Untitled
Anonymous
plain_text
04/26/2024 5:31 AM
460 B
11
Indexable
DeviceInfo
| join kind=leftouter (
DeviceLogonEvents
| summarize LastLogon = max(TimeGenerated) by DeviceId
) on DeviceId
| join kind=leftouter (
DeviceNetworkInfo
| summarize MappedDrives = make_set(LocalPath) by DeviceId
) on DeviceId
| project DeviceName = DeviceName, LoggedOnUser = LoggedOnUserName, MappedDrives
Editor is loading...
Leave a Comment