Untitled

mail@pastecode.io avatar
unknown
plain_text
14 days ago
2.7 kB
1
Indexable
Never
[10:11:22.639] Running build in Washington, D.C., USA (East) – iad1
[10:11:24.140] Cloning github.com/virtualsujit/typing (Branch: main, Commit: 51f3dd4)
[10:11:29.933] Cloning completed: 5.798s
[10:11:32.303] Skipping build cache since Package Manager changed from "yarn" to "npm"
[10:11:34.064] Running "vercel build"
[10:11:36.802] Vercel CLI 34.2.8
[10:11:38.389] Installing dependencies...
[10:11:41.049] npm ERR! code ERESOLVE
[10:11:41.062] npm ERR! ERESOLVE could not resolve
[10:11:41.062] npm ERR! 
[10:11:41.063] npm ERR! While resolving: react-transliterate@1.1.9
[10:11:41.063] npm ERR! Found: react@18.3.1
[10:11:41.063] npm ERR! node_modules/react
[10:11:41.063] npm ERR!   react@"^18" from the root project
[10:11:41.063] npm ERR!   peer react@">=16.8.0" from @floating-ui/react-dom@2.1.0
[10:11:41.063] npm ERR!   node_modules/@floating-ui/react-dom
[10:11:41.063] npm ERR!     @floating-ui/react-dom@"^2.0.0" from @radix-ui/react-popper@1.2.0
[10:11:41.063] npm ERR!     node_modules/@radix-ui/react-popper
[10:11:41.063] npm ERR!       @radix-ui/react-popper@"1.2.0" from @radix-ui/react-popover@1.1.1
[10:11:41.063] npm ERR!       node_modules/@radix-ui/react-popover
[10:11:41.063] npm ERR!         @radix-ui/react-popover@"^1.0.7" from the root project
[10:11:41.063] npm ERR!   39 more (@radix-ui/react-arrow, @radix-ui/react-collection, ...)
[10:11:41.063] npm ERR! 
[10:11:41.063] npm ERR! Could not resolve dependency:
[10:11:41.063] npm ERR! peer react@"^16.0.0" from react-transliterate@1.1.9
[10:11:41.063] npm ERR! node_modules/react-transliterate
[10:11:41.063] npm ERR!   react-transliterate@"^1.1.9" from the root project
[10:11:41.063] npm ERR! 
[10:11:41.063] npm ERR! Conflicting peer dependency: react@16.14.0
[10:11:41.063] npm ERR! node_modules/react
[10:11:41.063] npm ERR!   peer react@"^16.0.0" from react-transliterate@1.1.9
[10:11:41.063] npm ERR!   node_modules/react-transliterate
[10:11:41.064] npm ERR!     react-transliterate@"^1.1.9" from the root project
[10:11:41.064] npm ERR! 
[10:11:41.064] npm ERR! Fix the upstream dependency conflict, or retry
[10:11:41.072] npm ERR! this command with --force or --legacy-peer-deps
[10:11:41.072] npm ERR! to accept an incorrect (and potentially broken) dependency resolution.
[10:11:41.072] npm ERR! 
[10:11:41.072] npm ERR! 
[10:11:41.072] npm ERR! For a full report see:
[10:11:41.072] npm ERR! /vercel/.npm/_logs/2024-06-30T04_26_39_314Z-eresolve-report.txt
[10:11:41.072] 
[10:11:41.072] npm ERR! A complete log of this run can be found in: /vercel/.npm/_logs/2024-06-30T04_26_39_314Z-debug-0.log
[10:11:41.110] Error: Command "npm install" exited with 1
[10:11:41.507] 
Leave a Comment