Untitled

mail@pastecode.io avatar
unknown
plain_text
7 months ago
6.6 kB
5
Indexable
Never
Package                      Version
---------------------------- ----------
aiocassandra                 2.0.1
alembic                      1.4.0
amqp                         5.0.6
aniso8601                    7.0.0
annotated-types              0.5.0
anyio                        3.7.1
apache-airflow               1.10.9
apispec                      1.3.3
appdirs                      1.4.4
argcomplete                  1.10.0
async-generator              1.10
atoti                        0.5.5
atoti-jupyterlab             0.5.5
attrs                        19.3.0
Babel                        2.8.0
bcrypt                       3.1.7
billiard                     3.6.4.0
blinker                      1.6.3
blist                        1.3.6
Brotli                       1.1.0
cached-property              1.5.1
cachestore-service           1.0.0
cassandra-driver             3.18.0
cattrs                       0.9.0
celery                       5.1.2
certifi                      2019.6.16
cffi                         1.14.0
chardet                      3.0.4
charset-normalizer           2.0.12
click                        7.1.2
click-didyoumean             0.0.3
click-plugins                1.1.1
click-repl                   0.2.0
colorama                     0.4.3
colorlog                     4.0.2
ConfigArgParse               1.7
configparser                 3.5.3
croniter                     0.3.31
cx-Oracle                    8.3.0
defusedxml                   0.6.0
dill                         0.3.1.1
Django                       2.2.3
dnspython                    1.16.0
docutils                     0.16
elasticsearch                7.1.0
elasticsearch-dsl            7.1.0
elasticsearch6               6.4.2
et-xmlfile                   1.0.1
exceptiongroup               1.1.3
Faker                        18.13.0
fastapi                      0.101.1
Flask                        1.1.2
Flask-Admin                  1.5.4
Flask-AppBuilder             2.2.0
Flask-Babel                  0.12.2
Flask-BasicAuth              0.2.0
Flask-Bcrypt                 0.7.1
Flask-Caching                1.3.3
Flask-Cors                   4.0.0
Flask-CQLAlchemy             1.2.0
Flask-JWT-Extended           3.24.1
flask-kafka                  0.0.2
Flask-Login                  0.4.1
Flask-Navigation             0.2.0
Flask-OpenID                 1.2.5
flask-paginate               0.5.5
Flask-RESTful                0.3.7
Flask-SQLAlchemy             2.4.1
flask-swagger                0.2.13
flask-swagger-ui             3.36.0
Flask-WTF                    0.14.3
flit_core                    3.8.0
flower                       1.0.0
funcsigs                     1.0.2
future                       0.16.0
gevent                       22.10.2
geventhttpclient             2.0.11
graphviz                     0.13.2
greenlet                     2.0.2
gunicorn                     19.10.0
h11                          0.14.0
hazelcast-python-client      5.2.0
HOBS-AnalyticsDataService    8.2.6.0
HOBS-PyRestService-Framework 1.0.8
HOBS-RMSDataService          10.2.6.0
humanize                     0.0.0
idna                         2.8
importlib-metadata           6.7.0
interaction-service          1.0.0
iso8601                      0.1.12
itsdangerous                 1.1.0
jdcal                        1.4.1
Jinja2                       2.10.1
json-merge-patch             0.2
jsonschema                   3.2.0
kafka-python                 2.0.2
kombu                        5.1.0
lazy-object-proxy            1.3.0
lockfile                     0.12.2
locust                       2.17.0
Mako                         1.1.1
Markdown                     2.6.11
markdown-it-py               2.2.0
MarkupSafe                   1.1.1
marshmallow                  2.19.5
marshmallow-enum             1.5.1
marshmallow-sqlalchemy       0.22.2
mdurl                        0.1.2
msgpack                      1.0.5
mysql-connector              2.2.9
mysql-connector-python       8.0.19
mysqlclient                  1.3.14
nltk                         3.4.5
numpy                        1.16.4
oauthlib                     3.1.0
openpyxl                     2.6.2
packaging                    23.2
pandas                       0.24.2
pandasql                     0.7.3
parameterized                0.7.1
pendulum                     1.4.4
pip                          23.3
pipdate                      0.5.6
pipdeptree                   2.1.0
prison                       0.1.2
prometheus-client            0.11.0
prompt-toolkit               3.0.20
protobuf                     3.6.1
psutil                       5.7.0
psycopg2-binary              2.8.3
py4j                         0.10.9.5
pycparser                    2.20
pydantic                     2.4.2
pydantic_core                2.10.1
Pygments                     2.16.1
PyJWT                        1.7.1
pymongo                      4.3.3
PyMySQL                      0.9.3
PyPDF2                       3.0.1
PyQt5                        5.15.10
PyQt5-Qt5                    5.15.2
PyQt5-sip                    12.13.0
pyrsistent                   0.15.7
PySide2                      5.15.2.1
PySide6                      6.2.4
PySimpleGUI                  4.60.5
PySocks                      1.7.1
pyspark                      3.3.0
python-daemon                2.1.2
python-dateutil              2.8.0
python-dotenv                0.21.1
python-editor                1.0.4
python3-openid               3.1.0
pytz                         2019.1
pytzdata                     2019.3
PyYAML                       5.3
pyzmq                        25.1.1
qt5-applications             5.15.2.2.3
qt5-tools                    5.15.2.1.3
qtwidgets                    1.1
regex                        2022.10.31
requests                     2.27.1
requests-oauthlib            1.3.0
rich                         13.6.0
roundrobin                   0.0.4
setproctitle                 1.1.10
setuptools                   45.2.0
shiboken2                    5.15.2.1
shiboken6                    6.2.4
six                          1.12.0
sniffio                      1.3.0
sphinx-jinja                 1.1.1
SQLAlchemy                   1.4.46
SQLAlchemy-JSONField         0.9.0

iam installing above things pip install -r requirements.txt

but iam getting below error
invalid requirement aiocassandra 2.0.1 line 1
Leave a Comment