Estuturado Salário

 avatar
hercioneto
plain_text
a month ago
407 B
3
Indexable
Never
Algoritmo Salario
string nome;
float salarioAtual, salarioNovo;
escreva ("Digite o nome do funcionário");
 leia nome;
escreva ("Digite o slário atual:");
 leia salarioAtual;
se (salarioAtual>= 1000) entao
 salarioNovo = salarioAtual * 1.08;
fim se
se (salarioAtual<= 999) entao
 salarioNovo = salarioAtual * 1.10;
fim se
escreva ("Novo salario do funcionario ");
escreva (novoSalario);
fim.
Leave a Comment