Untitled

mail@pastecode.io avatar
unknown
plain_text
14 days ago
682 B
3
Indexable
Never
[20:33:22] [main/ERROR]: Incompatible mods found!

net.fabricmc.loader.impl.FormattedException: Some of your mods are incompatible with the game or each other!

A potential solution has been determined, this may resolve your problem:

	 - Replace 'Minecraft' (minecraft) 1.21 with version 1.8.9, version 1.14.4, version 1.15.2, version 1.16.5, version 1.17.1, version 1.18.2, version 1.19.4 or version 1.20.1.

More details:

	 - Mod 'ViaFabric' (viafabric) 0.4.10+40-main requires version 1.8.9, version 1.14.4, version 1.15.2, version 1.16.5, version 1.17.1, version 1.18.2, version 1.19.4 or version 1.20.1 of 'Minecraft' (minecraft), but only the wrong version is present: 1.21!
Leave a Comment