Untitled

mail@pastecode.io avatar
unknown
plain_text
a year ago
20 kB
6
Indexable
Never
[debug] [AppiumDriver@f36b] Calling AppiumDriver.createSession() with args: [{"appium:automationName":"windows","appium:app":"Microsoft.WindowsCalculator_8wekyb3d8bbwe!App","appium:platformName":"windows"},null,{"firstMatch":[{"appium:app":"Microsoft.WindowsCalculator_8wekyb3d8bbwe!App","appium:automationName":"windows","appium:platformName":"windows"}]}]
[debug] [AppiumDriver@f36b] Event 'newSessionRequested' logged at 1680249237889 (10:53:57 GMT+0300 (Eastern European Summer Time))
[BaseDriver] The capabilities ["platformName"] are standard capabilities and do not require "appium:" prefix
[Appium] Attempting to find matching driver for automationName 'windows' and platformName 'windows'
[Appium] The 'windows' driver was installed and matched caps.
[Appium] Will require it at C:\Users\TomiPC\.appium\node_modules\appium-windows-driver
[debug] [Appium] Requiring driver at C:\Users\TomiPC\.appium\node_modules\appium-windows-driver
[AppiumDriver@f36b] Appium v2.0.0-beta.58 creating new WindowsDriver (v2.7.1) session
[AppiumDriver@f36b] Checking BaseDriver versions for Appium and WindowsDriver
[AppiumDriver@f36b] Appium's BaseDriver version is 9.3.4
[AppiumDriver@f36b] WindowsDriver's BaseDriver version is 9.3.4
[debug] [WindowsDriver@8e03] Creating session with W3C capabilities: {
[debug] [WindowsDriver@8e03]   "alwaysMatch": {
[debug] [WindowsDriver@8e03]     "appium:app": "Microsoft.WindowsCalculator_8wekyb3d8bbwe!App",
[debug] [WindowsDriver@8e03]     "appium:automationName": "windows",
[debug] [WindowsDriver@8e03]     "platformName": "windows"
[debug] [WindowsDriver@8e03]   },
[debug] [WindowsDriver@8e03]   "firstMatch": [
[debug] [WindowsDriver@8e03]     {}
[debug] [WindowsDriver@8e03]   ]
[debug] [WindowsDriver@8e03] }
[WindowsDriver@8e03 (e9594cd1)] Session created with session id: e9594cd1-b0ff-4a11-bcd6-55338c5b68bf
[WindowsDriver@8e03 (e9594cd1)] Spawning 'C:\Program Files\Windows Application Driver\WinAppDriver.exe' with args: ["4724/wd/hub"]
[debug] [WindowsDriver@8e03 (e9594cd1)] Matched '/status' to command name 'getStatus'
[debug] [WindowsDriver@8e03 (e9594cd1)] Proxying [GET /status] to [GET http://127.0.0.1:4724/wd/hub/status] with no body[debug] [WindowsDriver@8e03 (e9594cd1)] Windows Application Driver listening for requests at: http://127.0.0.1:4724/wd/hub
[debug] [WindowsDriver@8e03 (e9594cd1)] Press ENTER to exit.
[debug] [WindowsDriver@8e03 (e9594cd1)] ==========================================
[debug] [WindowsDriver@8e03 (e9594cd1)] GET /wd/hub/status HTTP/1.1
[debug] [WindowsDriver@8e03 (e9594cd1)] Accept: application/json, */*
[debug] [WindowsDriver@8e03 (e9594cd1)] Accept-Encoding: gzip, compress, deflate, br
[debug] [WindowsDriver@8e03 (e9594cd1)] Connection: keep-alive
[debug] [WindowsDriver@8e03 (e9594cd1)] Content-Type: application/json; charset=utf-8
[debug] [WindowsDriver@8e03 (e9594cd1)] Host: 127.0.0.1:4724
[debug] [WindowsDriver@8e03 (e9594cd1)] User-Agent: appium
[WindowsDriver@8e03 (e9594cd1)] Got response with status 500: {"status":13,"value":{"error":"unknown error","message":"An unknown error occurred in the remote end while processing the command."}}
[debug] [W3C] Matched W3C error code 'unknown error' to UnknownError
[debug] [WindowsDriver@8e03 (e9594cd1)] HTTP/1.1 500 Internal Error
[debug] [WindowsDriver@8e03 (e9594cd1)] Content-Length: 133
[debug] [WindowsDriver@8e03 (e9594cd1)] Content-Type: application/json
[debug] [WindowsDriver@8e03 (e9594cd1)] Matched '/status' to command name 'getStatus'
[debug] [WindowsDriver@8e03 (e9594cd1)] Proxying [GET /status] to [GET http://127.0.0.1:4724/wd/hub/status] with no body[debug] [WindowsDriver@8e03 (e9594cd1)] ==========================================
[debug] [WindowsDriver@8e03 (e9594cd1)] GET /wd/hub/status HTTP/1.1
[debug] [WindowsDriver@8e03 (e9594cd1)] Accept: application/json, */*
[debug] [WindowsDriver@8e03 (e9594cd1)] Accept-Encoding: gzip, compress, deflate, br
[debug] [WindowsDriver@8e03 (e9594cd1)] Connection: keep-alive
[debug] [WindowsDriver@8e03 (e9594cd1)] Content-Type: application/json; charset=utf-8
[debug] [WindowsDriver@8e03 (e9594cd1)] Host: 127.0.0.1:4724
[debug] [WindowsDriver@8e03 (e9594cd1)] User-Agent: appium
[WindowsDriver@8e03 (e9594cd1)] Got response with status 500: {"status":13,"value":{"error":"unknown error","message":"An unknown error occurred in the remote end while processing the command."}}
[debug] [W3C] Matched W3C error code 'unknown error' to UnknownError
[debug] [WindowsDriver@8e03 (e9594cd1)] HTTP/1.1 500 Internal Error
[debug] [WindowsDriver@8e03 (e9594cd1)] Content-Length: 133
[debug] [WindowsDriver@8e03 (e9594cd1)] Content-Type: application/json
[debug] [WindowsDriver@8e03 (e9594cd1)]
[debug] [WindowsDriver@8e03 (e9594cd1)] {"status":13,"value":{"error":"unknown error","message":"An unknown error occurred in the remote end while processing the command."}}
[debug] [WindowsDriver@8e03 (e9594cd1)] Matched '/status' to command name 'getStatus'
[debug] [WindowsDriver@8e03 (e9594cd1)] Proxying [GET /status] to [GET http://127.0.0.1:4724/wd/hub/status] with no body[debug] [WindowsDriver@8e03 (e9594cd1)] ==========================================
[debug] [WindowsDriver@8e03 (e9594cd1)] GET /wd/hub/status HTTP/1.1
[debug] [WindowsDriver@8e03 (e9594cd1)] Accept: application/json, */*
[debug] [WindowsDriver@8e03 (e9594cd1)] Accept-Encoding: gzip, compress, deflate, br
[debug] [WindowsDriver@8e03 (e9594cd1)] Connection: keep-alive
[debug] [WindowsDriver@8e03 (e9594cd1)] Content-Type: application/json; charset=utf-8
[debug] [WindowsDriver@8e03 (e9594cd1)] Host: 127.0.0.1:4724
[debug] [WindowsDriver@8e03 (e9594cd1)] User-Agent: appium
[WindowsDriver@8e03 (e9594cd1)] Got response with status 500: {"status":13,"value":{"error":"unknown error","message":"An unknown error occurred in the remote end while processing the command."}}
[debug] [W3C] Matched W3C error code 'unknown error' to UnknownError
[debug] [WindowsDriver@8e03 (e9594cd1)] HTTP/1.1 500 Internal Error
[debug] [WindowsDriver@8e03 (e9594cd1)] Content-Length: 133
[debug] [WindowsDriver@8e03 (e9594cd1)] Content-Type: application/json
[debug] [WindowsDriver@8e03 (e9594cd1)]
[debug] [WindowsDriver@8e03 (e9594cd1)] {"status":13,"value":{"error":"unknown error","message":"An unknown error occurred in the remote end while processing the command."}}
[debug] [WindowsDriver@8e03 (e9594cd1)] Matched '/status' to command name 'getStatus'
[debug] [WindowsDriver@8e03 (e9594cd1)] Proxying [GET /status] to [GET http://127.0.0.1:4724/wd/hub/status] with no body[debug] [WindowsDriver@8e03 (e9594cd1)] ==========================================
[debug] [WindowsDriver@8e03 (e9594cd1)] GET /wd/hub/status HTTP/1.1
[debug] [WindowsDriver@8e03 (e9594cd1)] Accept: application/json, */*
[debug] [WindowsDriver@8e03 (e9594cd1)] Accept-Encoding: gzip, compress, deflate, br
[debug] [WindowsDriver@8e03 (e9594cd1)] Connection: keep-alive
[debug] [WindowsDriver@8e03 (e9594cd1)] Content-Type: application/json; charset=utf-8
[debug] [WindowsDriver@8e03 (e9594cd1)] Host: 127.0.0.1:4724
[debug] [WindowsDriver@8e03 (e9594cd1)] User-Agent: appium
[WindowsDriver@8e03 (e9594cd1)] Got response with status 500: {"status":13,"value":{"error":"unknown error","message":"An unknown error occurred in the remote end while processing the command."}}
[debug] [W3C] Matched W3C error code 'unknown error' to UnknownError
[debug] [WindowsDriver@8e03 (e9594cd1)] HTTP/1.1 500 Internal Error
[debug] [WindowsDriver@8e03 (e9594cd1)] Content-Length: 133
[debug] [WindowsDriver@8e03 (e9594cd1)] Content-Type: application/json
[debug] [WindowsDriver@8e03 (e9594cd1)]
[debug] [WindowsDriver@8e03 (e9594cd1)] {"status":13,"value":{"error":"unknown error","message":"An unknown error occurred in the remote end while processing the command."}}
[debug] [WindowsDriver@8e03 (e9594cd1)] Matched '/status' to command name 'getStatus'
[debug] [WindowsDriver@8e03 (e9594cd1)] Proxying [GET /status] to [GET http://127.0.0.1:4724/wd/hub/status] with no body[debug] [WindowsDriver@8e03 (e9594cd1)] ==========================================
[debug] [WindowsDriver@8e03 (e9594cd1)] GET /wd/hub/status HTTP/1.1
[debug] [WindowsDriver@8e03 (e9594cd1)] Accept: application/json, */*
[debug] [WindowsDriver@8e03 (e9594cd1)] Accept-Encoding: gzip, compress, deflate, br
[debug] [WindowsDriver@8e03 (e9594cd1)] Connection: keep-alive
[debug] [WindowsDriver@8e03 (e9594cd1)] Content-Type: application/json; charset=utf-8
[debug] [WindowsDriver@8e03 (e9594cd1)] Host: 127.0.0.1:4724
[debug] [WindowsDriver@8e03 (e9594cd1)] User-Agent: appium
[WindowsDriver@8e03 (e9594cd1)] Got response with status 500: {"status":13,"value":{"error":"unknown error","message":"An unknown error occurred in the remote end while processing the command."}}
[debug] [W3C] Matched W3C error code 'unknown error' to UnknownError
[debug] [WindowsDriver@8e03 (e9594cd1)] HTTP/1.1 500 Internal Error
[debug] [WindowsDriver@8e03 (e9594cd1)] Content-Length: 133
[debug] [WindowsDriver@8e03 (e9594cd1)] Content-Type: application/json
[debug] [WindowsDriver@8e03 (e9594cd1)]
[debug] [WindowsDriver@8e03 (e9594cd1)] {"status":13,"value":{"error":"unknown error","message":"An unknown error occurred in the remote end while processing the command."}}
[debug] [WindowsDriver@8e03 (e9594cd1)] Matched '/status' to command name 'getStatus'
[debug] [WindowsDriver@8e03 (e9594cd1)] Proxying [GET /status] to [GET http://127.0.0.1:4724/wd/hub/status] with no body[debug] [WindowsDriver@8e03 (e9594cd1)] ==========================================
[debug] [WindowsDriver@8e03 (e9594cd1)] GET /wd/hub/status HTTP/1.1
[debug] [WindowsDriver@8e03 (e9594cd1)] Accept: application/json, */*
[debug] [WindowsDriver@8e03 (e9594cd1)] Accept-Encoding: gzip, compress, deflate, br
[debug] [WindowsDriver@8e03 (e9594cd1)] Connection: keep-alive
[debug] [WindowsDriver@8e03 (e9594cd1)] Content-Type: application/json; charset=utf-8
[debug] [WindowsDriver@8e03 (e9594cd1)] Host: 127.0.0.1:4724
[debug] [WindowsDriver@8e03 (e9594cd1)] User-Agent: appium
[WindowsDriver@8e03 (e9594cd1)] Got response with status 500: {"status":13,"value":{"error":"unknown error","message":"An unknown error occurred in the remote end while processing the command."}}
[debug] [W3C] Matched W3C error code 'unknown error' to UnknownError
[debug] [WindowsDriver@8e03 (e9594cd1)] HTTP/1.1 500 Internal Error
[debug] [WindowsDriver@8e03 (e9594cd1)] Content-Length: 133
[debug] [WindowsDriver@8e03 (e9594cd1)] Content-Type: application/json
[debug] [WindowsDriver@8e03 (e9594cd1)]
[debug] [WindowsDriver@8e03 (e9594cd1)] {"status":13,"value":{"error":"unknown error","message":"An unknown error occurred in the remote end while processing the command."}}
[debug] [WindowsDriver@8e03 (e9594cd1)] Matched '/status' to command name 'getStatus'
[debug] [WindowsDriver@8e03 (e9594cd1)] Proxying [GET /status] to [GET http://127.0.0.1:4724/wd/hub/status] with no body[debug] [WindowsDriver@8e03 (e9594cd1)] ==========================================
[debug] [WindowsDriver@8e03 (e9594cd1)] GET /wd/hub/status HTTP/1.1
[debug] [WindowsDriver@8e03 (e9594cd1)] Accept: application/json, */*
[debug] [WindowsDriver@8e03 (e9594cd1)] Accept-Encoding: gzip, compress, deflate, br
[debug] [WindowsDriver@8e03 (e9594cd1)] Connection: keep-alive
[debug] [WindowsDriver@8e03 (e9594cd1)] Content-Type: application/json; charset=utf-8
[debug] [WindowsDriver@8e03 (e9594cd1)] Host: 127.0.0.1:4724
[debug] [WindowsDriver@8e03 (e9594cd1)] User-Agent: appium
[WindowsDriver@8e03 (e9594cd1)] Got response with status 500: {"status":13,"value":{"error":"unknown error","message":"An unknown error occurred in the remote end while processing the command."}}
[debug] [W3C] Matched W3C error code 'unknown error' to UnknownError
[debug] [WindowsDriver@8e03 (e9594cd1)] HTTP/1.1 500 Internal Error
[debug] [WindowsDriver@8e03 (e9594cd1)] Content-Length: 133
[debug] [WindowsDriver@8e03 (e9594cd1)] Content-Type: application/json
[debug] [WindowsDriver@8e03 (e9594cd1)]
[debug] [WindowsDriver@8e03 (e9594cd1)] {"status":13,"value":{"error":"unknown error","message":"An unknown error occurred in the remote end while processing the command."}}
[debug] [WindowsDriver@8e03 (e9594cd1)] Matched '/status' to command name 'getStatus'
[debug] [WindowsDriver@8e03 (e9594cd1)] Proxying [GET /status] to [GET http://127.0.0.1:4724/wd/hub/status] with no body[debug] [WindowsDriver@8e03 (e9594cd1)] ==========================================
[debug] [WindowsDriver@8e03 (e9594cd1)] GET /wd/hub/status HTTP/1.1
[debug] [WindowsDriver@8e03 (e9594cd1)] Accept: application/json, */*
[debug] [WindowsDriver@8e03 (e9594cd1)] Accept-Encoding: gzip, compress, deflate, br
[debug] [WindowsDriver@8e03 (e9594cd1)] Connection: keep-alive
[debug] [WindowsDriver@8e03 (e9594cd1)] Content-Type: application/json; charset=utf-8
[debug] [WindowsDriver@8e03 (e9594cd1)] Host: 127.0.0.1:4724
[debug] [WindowsDriver@8e03 (e9594cd1)] User-Agent: appium
[WindowsDriver@8e03 (e9594cd1)] Got response with status 500: {"status":13,"value":{"error":"unknown error","message":"An unknown error occurred in the remote end while processing the command."}}
[debug] [W3C] Matched W3C error code 'unknown error' to UnknownError
[debug] [WindowsDriver@8e03 (e9594cd1)] HTTP/1.1 500 Internal Error
[debug] [WindowsDriver@8e03 (e9594cd1)] Content-Length: 133
[debug] [WindowsDriver@8e03 (e9594cd1)] Content-Type: application/json
[debug] [WindowsDriver@8e03 (e9594cd1)]
[debug] [WindowsDriver@8e03 (e9594cd1)] {"status":13,"value":{"error":"unknown error","message":"An unknown error occurred in the remote end while processing the command."}}
[debug] [WindowsDriver@8e03 (e9594cd1)] Matched '/status' to command name 'getStatus'
[debug] [WindowsDriver@8e03 (e9594cd1)] Proxying [GET /status] to [GET http://127.0.0.1:4724/wd/hub/status] with no body[debug] [WindowsDriver@8e03 (e9594cd1)] ==========================================
[debug] [WindowsDriver@8e03 (e9594cd1)] GET /wd/hub/status HTTP/1.1
[debug] [WindowsDriver@8e03 (e9594cd1)] Accept: application/json, */*
[debug] [WindowsDriver@8e03 (e9594cd1)] Accept-Encoding: gzip, compress, deflate, br
[debug] [WindowsDriver@8e03 (e9594cd1)] Connection: keep-alive
[debug] [WindowsDriver@8e03 (e9594cd1)] Content-Type: application/json; charset=utf-8
[debug] [WindowsDriver@8e03 (e9594cd1)] Host: 127.0.0.1:4724
[debug] [WindowsDriver@8e03 (e9594cd1)] User-Agent: appium
[WindowsDriver@8e03 (e9594cd1)] Got response with status 500: {"status":13,"value":{"error":"unknown error","message":"An unknown error occurred in the remote end while processing the command."}}
[debug] [W3C] Matched W3C error code 'unknown error' to UnknownError
[debug] [WindowsDriver@8e03 (e9594cd1)] HTTP/1.1 500 Internal Error
[debug] [WindowsDriver@8e03 (e9594cd1)] Content-Length: 133
[debug] [WindowsDriver@8e03 (e9594cd1)] Content-Type: application/json
[debug] [WindowsDriver@8e03 (e9594cd1)]
[debug] [WindowsDriver@8e03 (e9594cd1)] {"status":13,"value":{"error":"unknown error","message":"An unknown error occurred in the remote end while processing the command."}}
[debug] [WindowsDriver@8e03 (e9594cd1)] Matched '/status' to command name 'getStatus'
[debug] [WindowsDriver@8e03 (e9594cd1)] Proxying [GET /status] to [GET http://127.0.0.1:4724/wd/hub/status] with no body[debug] [WindowsDriver@8e03 (e9594cd1)] ==========================================
[debug] [WindowsDriver@8e03 (e9594cd1)] GET /wd/hub/status HTTP/1.1
[debug] [WindowsDriver@8e03 (e9594cd1)] Accept: application/json, */*
[debug] [WindowsDriver@8e03 (e9594cd1)] Accept-Encoding: gzip, compress, deflate, br
[debug] [WindowsDriver@8e03 (e9594cd1)] Connection: keep-alive
[debug] [WindowsDriver@8e03 (e9594cd1)] Content-Type: application/json; charset=utf-8
[debug] [WindowsDriver@8e03 (e9594cd1)] Host: 127.0.0.1:4724
[debug] [WindowsDriver@8e03 (e9594cd1)] User-Agent: appium
[WindowsDriver@8e03 (e9594cd1)] Got response with status 500: {"status":13,"value":{"error":"unknown error","message":"An unknown error occurred in the remote end while processing the command."}}
[debug] [W3C] Matched W3C error code 'unknown error' to UnknownError
[debug] [WindowsDriver@8e03 (e9594cd1)] HTTP/1.1 500 Internal Error
[debug] [WindowsDriver@8e03 (e9594cd1)] Content-Length: 133
[debug] [WindowsDriver@8e03 (e9594cd1)] Content-Type: application/json
[debug] [WindowsDriver@8e03 (e9594cd1)]
[debug] [WindowsDriver@8e03 (e9594cd1)] {"status":13,"value":{"error":"unknown error","message":"An unknown error occurred in the remote end while processing the command."}}
[debug] [WindowsDriver@8e03 (e9594cd1)] Matched '/status' to command name 'getStatus'
[debug] [WindowsDriver@8e03 (e9594cd1)] Proxying [GET /status] to [GET http://127.0.0.1:4724/wd/hub/status] with no body[debug] [WindowsDriver@8e03 (e9594cd1)] ==========================================
[debug] [WindowsDriver@8e03 (e9594cd1)] GET /wd/hub/status HTTP/1.1
[debug] [WindowsDriver@8e03 (e9594cd1)] Accept: application/json, */*
[debug] [WindowsDriver@8e03 (e9594cd1)] Accept-Encoding: gzip, compress, deflate, br
[debug] [WindowsDriver@8e03 (e9594cd1)] Connection: keep-alive
[debug] [WindowsDriver@8e03 (e9594cd1)] Content-Type: application/json; charset=utf-8
[debug] [WindowsDriver@8e03 (e9594cd1)] Host: 127.0.0.1:4724
[debug] [WindowsDriver@8e03 (e9594cd1)] User-Agent: appium
[WindowsDriver@8e03 (e9594cd1)] Got response with status 500: {"status":13,"value":{"error":"unknown error","message":"An unknown error occurred in the remote end while processing the command."}}
[debug] [W3C] Matched W3C error code 'unknown error' to UnknownError
[debug] [WindowsDriver@8e03 (e9594cd1)] Deleting WinAppDriver session
[debug] [WindowsDriver@8e03 (e9594cd1)] HTTP/1.1 500 Internal Error
[debug] [WindowsDriver@8e03 (e9594cd1)] Content-Length: 133
[debug] [WindowsDriver@8e03 (e9594cd1)] Content-Type: application/json
[debug] [WindowsDriver@8e03 (e9594cd1)]
[debug] [WindowsDriver@8e03 (e9594cd1)] {"status":13,"value":{"error":"unknown error","message":"An unknown error occurred in the remote end while processing the command."}}
[WindowsDriver@8e03 (e9594cd1)] WinAppDriver exited with code null, signal SIGTERM
[debug] [AppiumDriver@f36b] Event 'newSessionStarted' logged at 1680249247972 (10:54:07 GMT+0300 (Eastern European Summer Time))
[debug] [AppiumDriver@f36b] Encountered internal error running command: Error: WinAppDriver server is not listening within 10000ms timeout. Make sure it could be started manually
[debug] [AppiumDriver@f36b]     at WinAppDriver.start (C:\Users\TomiPC\.appium\node_modules\appium-windows-driver\lib\winappdriver.js:157:15)
[debug] [AppiumDriver@f36b]     at processTicksAndRejections (node:internal/process/task_queues:95:5)
[debug] [AppiumDriver@f36b]     at WindowsDriver.startWinAppDriverSession (C:\Users\TomiPC\.appium\node_modules\appium-windows-driver\lib\driver.js:92:5)
[debug] [AppiumDriver@f36b]     at WindowsDriver.createSession (C:\Users\TomiPC\.appium\node_modules\appium-windows-driver\lib\driver.js:80:7)
[debug] [AppiumDriver@f36b]     at AppiumDriver.createSession (C:\Users\TomiPC\AppData\Roaming\npm\node_modules\appium\lib\appium.js:346:35)
[HTTP] <-- POST /session 500 10113 ms - 766
[HTTP]
[Appium] Received SIGINT - shutting down
[debug] [AppiumDriver@f36b] There are no active sessions for cleanup
[HTTP] Waiting until the server is closed
[HTTP] Received server close event

C:\WINDOWS\system32>