CISCO switch U36 Rack CSC Config

mail@pastecode.io avatar
unknown
fortran
a year ago
11 kB
0
Indexable
Never
!
! Last configuration change at 16:16:35 UTC Fri Jul 28 2023 by admin
!
version 16.9
service config
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
service call-home
no platform punt-keepalive disable-kernel-core
!
hostname sw-192-168-11-3
!
!
vrf definition Mgmt-vrf
 !
 address-family ipv4
 exit-address-family
 !
 address-family ipv6
 exit-address-family
!
logging console emergencies
enable secret 5 $1$Ty6J$Idx1ZZ3ZG90NoW4iulO.K0
enable password 7 15020A1F173D7B362C
!
no aaa new-model
switch 1 provision c9300-48t
!
!
!
!
call-home
 ! If contact email address in call-home is configured as sch-smart-licensing@cisco.com
 ! the email address configured in Cisco Smart License Portal will be used as contact email address to send SCH notifications.
 contact-email-addr sch-smart-licensing@cisco.com
 profile "CiscoTAC-1"
  active
  destination transport-method http
  no destination transport-method email
!
ip domain name lenovo.com
!
!
!
login on-success log
!
!
!
!
!
!
crypto pki trustpoint SLA-TrustPoint
 enrollment pkcs12
 revocation-check crl
!
crypto pki trustpoint TP-self-signed-1716278237
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-1716278237
 revocation-check none
 rsakeypair TP-self-signed-1716278237
!
!
crypto pki certificate chain SLA-TrustPoint
 certificate ca 01
  30820321 30820209 A0030201 02020101 300D0609 2A864886 F70D0101 0B050030
  32310E30 0C060355 040A1305 43697363 6F312030 1E060355 04031317 43697363
  6F204C69 63656E73 696E6720 526F6F74 20434130 1E170D31 33303533 30313934
  3834375A 170D3338 30353330 31393438 34375A30 32310E30 0C060355 040A1305
  43697363 6F312030 1E060355 04031317 43697363 6F204C69 63656E73 696E6720
  526F6F74 20434130 82012230 0D06092A 864886F7 0D010101 05000382 010F0030
  82010A02 82010100 A6BCBD96 131E05F7 145EA72C 2CD686E6 17222EA1 F1EFF64D
  CBB4C798 212AA147 C655D8D7 9471380D 8711441E 1AAF071A 9CAE6388 8A38E520
  1C394D78 462EF239 C659F715 B98C0A59 5BBB5CBD 0CFEBEA3 700A8BF7 D8F256EE
  4AA4E80D DB6FD1C9 60B1FD18 FFC69C96 6FA68957 A2617DE7 104FDC5F EA2956AC
  7390A3EB 2B5436AD C847A2C5 DAB553EB 69A9A535 58E9F3E3 C0BD23CF 58BD7188
  68E69491 20F320E7 948E71D7 AE3BCC84 F10684C7 4BC8E00F 539BA42B 42C68BB7
  C7479096 B4CB2D62 EA2F505D C7B062A4 6811D95B E8250FC4 5D5D5FB8 8F27D191
  C55F0D76 61F9A4CD 3D992327 A8BB03BD 4E6D7069 7CBADF8B DF5F4368 95135E44
  DFC7C6CF 04DD7FD1 02030100 01A34230 40300E06 03551D0F 0101FF04 04030201
  06300F06 03551D13 0101FF04 05300301 01FF301D 0603551D 0E041604 1449DC85
  4B3D31E5 1B3E6A17 606AF333 3D3B4C73 E8300D06 092A8648 86F70D01 010B0500
  03820101 00507F24 D3932A66 86025D9F E838AE5C 6D4DF6B0 49631C78 240DA905
  604EDCDE FF4FED2B 77FC460E CD636FDB DD44681E 3A5673AB 9093D3B1 6C9E3D8B
  D98987BF E40CBD9E 1AECA0C2 2189BB5C 8FA85686 CD98B646 5575B146 8DFC66A8
  467A3DF4 4D565700 6ADF0F0D CF835015 3C04FF7C 21E878AC 11BA9CD2 55A9232C
  7CA7B7E6 C1AF74F6 152E99B7 B1FCF9BB E973DE7F 5BDDEB86 C71E3B49 1765308B
  5FB0DA06 B92AFE7F 494E8A9E 07B85737 F3A58BE1 1A48A229 C37C1E69 39F08678
  80DDCD16 D6BACECA EEBC7CF9 8428787B 35202CDC 60E4616A B623CDBD 230E3AFB
  418616A9 4093E049 4D10AB75 27E86F73 932E35B5 8862FDAE 0275156F 719BB2F0
  D697DF7F 28
        quit
crypto pki certificate chain TP-self-signed-1716278237
 certificate self-signed 01
  30820330 30820218 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 31373136 32373832 3337301E 170D3230 30393033 32313036
  33335A17 0D333030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 37313632
  37383233 37308201 22300D06 092A8648 86F70D01 01010500 0382010F 00308201
  0A028201 0100C89A 8B5254BE 322D4AFA 04771F36 9C2FE9E5 15C0A15B F5EDD62C
  BE4B7B7C 7E3059D1 85F17993 E4A37218 6CDBEC54 FD71199A CFCC935C 061686E0
  87D29E0C 32AB5E7F 4C09D8A6 D05FE0F0 512FC359 1CC7C542 95E79FC4 51868F91
  345564AF 1D7D1D87 25454D38 36FDD3EF 2CD91B33 CD4847A9 03BE6577 B60FE7D1
  31D317F4 46B60778 805C3237 D73DC822 F3E888A9 1EF4340D 88DBAF3F 3B481AC8
  1194ED86 5A31E6B1 CAFEBBDD FEDE6BBA F5D1CB32 F54A2ADE 62E07DB3 9716E3E1
  DD4D5AE8 7AB3ECC0 B3D5CBD7 5881660F F0F5016D 9D3389FD E3418917 2E10CAF3
  897CB4DB 55CDD8A9 D14077DE A9DD9EE4 428FE71C 8E064885 BF17459F 0054E9B9
  99B0F382 50010203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF
  301F0603 551D2304 18301680 14BD2F3D CD1C652A F43D6397 8449DAF7 E2429156
  75301D06 03551D0E 04160414 BD2F3DCD 1C652AF4 3D639784 49DAF7E2 42915675
  300D0609 2A864886 F70D0101 05050003 82010100 5B3FC44A 30624B95 70460696
  F5E13102 5748F789 B2FDB772 406D9EF5 B92C09B6 65B79E7C 7C01143E 83F72806
  478E3C08 F2A18D35 157D5391 6481FC39 EC874D78 7F3EAE43 4AF52B1A 73D112B7
  A33CEC8F A0542891 30903068 6123F77E 2DD2C878 E21FADBD 02FDA605 D4408560
  80E41E59 ABEFA24E 4CA865CC D46D2A39 514EDF67 65BE91B4 E14B3503 E06399CD
  B3AC0612 FF8EAFFE DE2134DD C9ECC85B 0405987B E539769F D0F4E2D8 1CD5175B
  DBF1D01A 5631D540 241A58A9 3CDB3B3C D496ADFE BFE1A2BE 5E75F8FF 4AE7C622
  FBCC81CF 6F1C44EF 2ABD8025 7CC4B979 08793AFC DE5DB809 2355DF33 0AD3CF34
  3E5AF259 4A20E8D6 0CA24E46 544FAF58 35544C48
        quit
!
license boot level network-essentials addon dna-essentials
!
!
diagnostic bootup level minimal
!
spanning-tree mode rapid-pvst
spanning-tree extend system-id
!
!
username admin privilege 15 secret 9 $9$DzKDF3MFB4Ycg0$ZIGgMxdVfGmuclQ7.cTuJRd7pMSFXmnsXkMRky85wyE
!
redundancy
 mode sso
!
!
!
!
!
transceiver type all
 monitoring
!
!
class-map match-any system-cpp-police-topology-control
  description Topology control
class-map match-any system-cpp-police-sw-forward
  description Sw forwarding, L2 LVX data, LOGGING
class-map match-any system-cpp-default
  description Inter FED, EWLC control, EWLC data
class-map match-any system-cpp-police-sys-data
  description Learning cache ovfl, High Rate App, Exception, EGR Exception, NFL SAMPLED DATA, RPF Failed
class-map match-any system-cpp-police-punt-webauth
  description Punt Webauth
class-map match-any system-cpp-police-l2lvx-control
  description L2 LVX control packets
class-map match-any system-cpp-police-forus
  description Forus Address resolution and Forus traffic
class-map match-any system-cpp-police-multicast-end-station
  description MCAST END STATION
class-map match-any system-cpp-police-high-rate-app
  description High Rate Applications
class-map match-any system-cpp-police-multicast
  description Transit Traffic and MCAST Data
class-map match-any system-cpp-police-l2-control
  description L2 control
class-map match-any system-cpp-police-dot1x-auth
  description DOT1X Auth
class-map match-any system-cpp-police-data
  description ICMP redirect, ICMP_GEN and BROADCAST
class-map match-any system-cpp-police-stackwise-virt-control
  description Stackwise Virtual
class-map match-any non-client-nrt-class
class-map match-any system-cpp-police-routing-control
  description Routing control and Low Latency
class-map match-any system-cpp-police-protocol-snooping
  description Protocol snooping
class-map match-any system-cpp-police-dhcp-snooping
  description DHCP snooping
class-map match-any system-cpp-police-system-critical
  description System Critical and Gold Pkt
!
policy-map system-cpp-policy
!
!
!
!
!
!
!
!
!
!
interface GigabitEthernet0/0
 vrf forwarding Mgmt-vrf
 no ip address
 shutdown
 negotiation auto
!
interface GigabitEthernet1/0/1
!
interface GigabitEthernet1/0/2
!
interface GigabitEthernet1/0/3
!
interface GigabitEthernet1/0/4
!
interface GigabitEthernet1/0/5
!
interface GigabitEthernet1/0/6
!
interface GigabitEthernet1/0/7
!
interface GigabitEthernet1/0/8
!
interface GigabitEthernet1/0/9
!
interface GigabitEthernet1/0/10
!
interface GigabitEthernet1/0/11
!
interface GigabitEthernet1/0/12
!
interface GigabitEthernet1/0/13
!
interface GigabitEthernet1/0/14
!
interface GigabitEthernet1/0/15
!
interface GigabitEthernet1/0/16
!
interface GigabitEthernet1/0/17
!
interface GigabitEthernet1/0/18
!
interface GigabitEthernet1/0/19
!
interface GigabitEthernet1/0/20
!
interface GigabitEthernet1/0/21
!
interface GigabitEthernet1/0/22
!
interface GigabitEthernet1/0/23
!
interface GigabitEthernet1/0/24
!
interface GigabitEthernet1/0/25
!
interface GigabitEthernet1/0/26
!
interface GigabitEthernet1/0/27
!
interface GigabitEthernet1/0/28
!
interface GigabitEthernet1/0/29
!
interface GigabitEthernet1/0/30
!
interface GigabitEthernet1/0/31
!
interface GigabitEthernet1/0/32
!
interface GigabitEthernet1/0/33
!
interface GigabitEthernet1/0/34
!
interface GigabitEthernet1/0/35
!
interface GigabitEthernet1/0/36
!
interface GigabitEthernet1/0/37
 switchport access vlan 100
 switchport mode access
!
interface GigabitEthernet1/0/38
 switchport access vlan 100
 switchport mode access
!
interface GigabitEthernet1/0/39
 switchport access vlan 100
 switchport mode access
!
interface GigabitEthernet1/0/40
 switchport access vlan 100
 switchport mode access
!
interface GigabitEthernet1/0/41
 switchport access vlan 100
 switchport mode access
!
interface GigabitEthernet1/0/42
 switchport access vlan 100
 switchport mode access
!
interface GigabitEthernet1/0/43
 switchport access vlan 100
 switchport mode access
!
interface GigabitEthernet1/0/44
 switchport access vlan 100
 switchport mode access
!
interface GigabitEthernet1/0/45
 switchport access vlan 100
 switchport mode access
!
interface GigabitEthernet1/0/46
 switchport access vlan 100
 switchport mode access
!
interface GigabitEthernet1/0/47
 switchport access vlan 100
 switchport mode access
!
interface GigabitEthernet1/0/48
 switchport access vlan 100
 switchport mode access
!
interface GigabitEthernet1/1/1
!
interface GigabitEthernet1/1/2
!
interface GigabitEthernet1/1/3
!
interface GigabitEthernet1/1/4
!
interface TenGigabitEthernet1/1/1
!
interface TenGigabitEthernet1/1/2
!
interface TenGigabitEthernet1/1/3
!
interface TenGigabitEthernet1/1/4
!
interface TenGigabitEthernet1/1/5
 switchport access vlan 100
 switchport mode access
!
interface TenGigabitEthernet1/1/6
 switchport access vlan 100
 switchport mode access
!
interface TenGigabitEthernet1/1/7
 switchport access vlan 100
 switchport mode access
!
interface TenGigabitEthernet1/1/8
 switchport access vlan 100
 switchport mode access
!
interface FortyGigabitEthernet1/1/1
!
interface FortyGigabitEthernet1/1/2
!
interface TwentyFiveGigE1/1/1
!
interface TwentyFiveGigE1/1/2
!
interface Vlan1
 no ip address
!
ip forward-protocol nd
ip http server
ip http authentication local
ip http secure-server
ip http client source-interface Vlan1
ip tftp source-interface Vlan1
ip ssh version 2
!
!
!
!
control-plane
 service-policy input system-cpp-policy
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
 login local
 stopbits 1
line vty 0 4
 password 7 050A02022842
 login local
 transport input ssh
line vty 5 15
 password 7 15130F010D24
 login
!
!
!
!
!
!
!
end