Untitled

mail@pastecode.io avatar
unknown
text
a month ago
4.8 kB
6
Indexable
Never
# iptables -t nat -L
Chain PREROUTING (policy ACCEPT)
target     prot opt source               destination
UBIOS_PREROUTING_JUMP  all  --  anywhere             anywhere

Chain INPUT (policy ACCEPT)
target     prot opt source               destination
UBIOS_INPUT_JUMP  all  --  anywhere             anywhere

Chain OUTPUT (policy ACCEPT)
target     prot opt source               destination
UBIOS_OUTPUT_JUMP  all  --  anywhere             anywhere

Chain POSTROUTING (policy ACCEPT)
target     prot opt source               destination
ACCEPT     all  --  anywhere             anywhere
UBIOS_POSTROUTING_JUMP  all  --  anywhere             anywhere

Chain MINIUPNPD (1 references)
target     prot opt source               destination

Chain MINIUPNPD-POSTROUTING (1 references)
target     prot opt source               destination

Chain UBIOS_INPUT_JUMP (1 references)
target     prot opt source               destination

Chain UBIOS_OUTPUT_JUMP (1 references)
target     prot opt source               destination

Chain UBIOS_POSTROUTING_JUMP (1 references)
target     prot opt source               destination
MINIUPNPD-POSTROUTING  all  --  anywhere             anywhere
UBIOS_POSTROUTING_USER_HOOK  all  --  anywhere             anywhere

Chain UBIOS_POSTROUTING_USER_HOOK (1 references)
target     prot opt source               destination
SNAT       all  --  172.21.146.0/24      anywhere             /* 00000001095216660481 */ to:172.26.146.1 persistent
MASQUERADE  all  --  anywhere             anywhere             ! match-set UBIOS_ALL_ADDRv4_eth7 src /* 00000001095216660482 */
MASQUERADE  all  --  anywhere             anywhere             ! match-set UBIOS_ALL_ADDRv4_eth8 src /* 00000001095216660483 */

Chain UBIOS_PREROUTING_JUMP (1 references)
target     prot opt source               destination
MINIUPNPD  all  --  anywhere             anywhere
UBIOS_WF_PRE_JUMP  all  --  anywhere             anywhere

Chain UBIOS_REDIRECTOR (0 references)
target     prot opt source               destination

Chain UBIOS_WF_PRE_JUMP (1 references)
target     prot opt source               destination
RETURN     all  --  anywhere             anywhere
RETURN     all  --  anywhere             anywhere
REDIRECT   udp  --  anywhere             anywhere             udp dpt:domain ADDRTYPE match dst-type LOCAL mark match 0x1c0000/0x7e0000 redir ports 20202
REDIRECT   tcp  --  anywhere             anywhere             tcp dpt:domain ADDRTYPE match dst-type LOCAL mark match 0x1c0000/0x7e0000 redir ports 20202
REDIRECT   udp  --  anywhere             anywhere             udp dpt:domain ADDRTYPE match dst-type LOCAL mark match 0x1a0000/0x7e0000 redir ports 20201
REDIRECT   tcp  --  anywhere             anywhere             tcp dpt:domain ADDRTYPE match dst-type LOCAL mark match 0x1a0000/0x7e0000 redir ports 20201

# route
Kernel IP routing table
Destination     Gateway         Genmask         Flags Metric Ref    Use Iface
172.16.146.0    0.0.0.0         255.255.255.0   U     0      0        0 br16
172.17.146.0    0.0.0.0         255.255.255.0   U     0      0        0 br17
172.18.146.0    0.0.0.0         255.255.255.0   U     0      0        0 br18
172.19.146.0    0.0.0.0         255.255.255.0   U     0      0        0 br666
172.20.146.0    0.0.0.0         255.255.255.0   U     0      0        0 br0
172.21.146.0    0.0.0.0         255.255.255.0   U     0      0        0 br21
172.22.146.0    0.0.0.0         255.255.255.0   U     0      0        0 br22
172.23.146.0    0.0.0.0         255.255.255.0   U     0      0        0 br23
172.24.146.0    0.0.0.0         255.255.255.0   U     0      0        0 br24
172.25.146.0    0.0.0.0         255.255.255.0   U     0      0        0 br25
172.26.146.0    0.0.0.0         255.255.255.0   U     0      0        0 eth8

!
interface Vlan2
description *** Customer HS-IS any-to-any vrf ***
ip vrf forwarding hsd-267321
ip address 172.26.146.254 255.255.255.0
ip helper-address 10.10.2.201
ip helper-address 10.10.2.202
no ip redirects
no ip proxy-arp
load-interval 30
ntp disable
service-policy input cos-map-hsd-267321-vl-2
!
ip route 172.16.146.0 255.255.255.0 Vlan2 172.26.146.1
ip route 172.17.146.0 255.255.255.0 Vlan2 172.26.146.1
ip route 172.18.146.0 255.255.255.0 Vlan2 172.26.146.1
ip route 172.19.146.0 255.255.255.0 Vlan2 172.26.146.1
ip route 172.20.146.0 255.255.255.0 Vlan2 172.26.146.1
ip route 172.21.146.0 255.255.255.0 Vlan2 172.26.146.1
ip route 172.22.146.0 255.255.255.0 Vlan2 172.26.146.1
ip route 172.23.146.0 255.255.255.0 Vlan2 172.26.146.1
ip route 172.24.146.0 255.255.255.0 Vlan2 172.26.146.1
ip route 172.25.146.0 255.255.255.0 Vlan2 172.26.146.1
ip route 172.26.146.0 255.255.255.0 Vlan2 172.26.146.1
Leave a Comment