Untitled

mail@pastecode.io avatar
unknown
plain_text
23 days ago
135 kB
0
Indexable
Never
b6d8581-cgu.8.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3056](tokio_util-091368ff023b845d.tokio_util.58fc80cd4952905b-cgu.01.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3058](tokio_util-091368ff023b845d.tokio_util.58fc80cd4952905b-cgu.03.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3055](tokio_util-091368ff023b845d.tokio_util.58fc80cd4952905b-cgu.00.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3059](tokio_util-091368ff023b845d.tokio_util.58fc80cd4952905b-cgu.04.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3060](tokio_util-091368ff023b845d.tokio_util.58fc80cd4952905b-cgu.05.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3062](tokio_util-091368ff023b845d.tokio_util.58fc80cd4952905b-cgu.07.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3046](tokio_stream-5eb795ddc8cdf8d8.tokio_stream.422a0dbbfa46ef21-cgu.04.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3064](tokio_util-091368ff023b845d.tokio_util.58fc80cd4952905b-cgu.09.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3050](tokio_stream-5eb795ddc8cdf8d8.tokio_stream.422a0dbbfa46ef21-cgu.08.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3065](tokio_util-091368ff023b845d.tokio_util.58fc80cd4952905b-cgu.10.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3066](tokio_util-091368ff023b845d.tokio_util.58fc80cd4952905b-cgu.11.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3057](tokio_util-091368ff023b845d.tokio_util.58fc80cd4952905b-cgu.02.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3067](tokio_util-091368ff023b845d.tokio_util.58fc80cd4952905b-cgu.12.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3068](tokio_util-091368ff023b845d.tokio_util.58fc80cd4952905b-cgu.13.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3051](tokio_stream-5eb795ddc8cdf8d8.tokio_stream.422a0dbbfa46ef21-cgu.09.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3074](futures_core-448dcc28ae5e40cc.futures_core.6b3ce6fff8ff8955-cgu.2.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3061](tokio_util-091368ff023b845d.tokio_util.58fc80cd4952905b-cgu.06.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3075](tokio-fc2e47a19a559f68.tokio.861017559f2180cd-cgu.00.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3037](unicode_segmentation-69e5f093aef15910.unicode_segmentation.258749fb6b6d8581-cgu.4.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3048](tokio_stream-5eb795ddc8cdf8d8.tokio_stream.422a0dbbfa46ef21-cgu.06.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3077](tokio-fc2e47a19a559f68.tokio.861017559f2180cd-cgu.02.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3078](tokio-fc2e47a19a559f68.tokio.861017559f2180cd-cgu.03.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3063](tokio_util-091368ff023b845d.tokio_util.58fc80cd4952905b-cgu.08.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3080](tokio-fc2e47a19a559f68.tokio.861017559f2180cd-cgu.05.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3069](tokio_util-091368ff023b845d.tokio_util.58fc80cd4952905b-cgu.14.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3081](tokio-fc2e47a19a559f68.tokio.861017559f2180cd-cgu.06.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3070](tokio_util-091368ff023b845d.tokio_util.58fc80cd4952905b-cgu.15.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3082](tokio-fc2e47a19a559f68.tokio.861017559f2180cd-cgu.07.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3083](tokio-fc2e47a19a559f68.tokio.861017559f2180cd-cgu.08.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3084](tokio-fc2e47a19a559f68.tokio.861017559f2180cd-cgu.09.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3087](tokio-fc2e47a19a559f68.tokio.861017559f2180cd-cgu.12.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3085](tokio-fc2e47a19a559f68.tokio.861017559f2180cd-cgu.10.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3071](futures_sink-d9f2db8a8f976d22.futures_sink.f74f3a9cc3047d04-cgu.0.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3089](tokio-fc2e47a19a559f68.tokio.861017559f2180cd-cgu.14.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3090](tokio-fc2e47a19a559f68.tokio.861017559f2180cd-cgu.15.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3072](futures_core-448dcc28ae5e40cc.futures_core.6b3ce6fff8ff8955-cgu.0.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3073](futures_core-448dcc28ae5e40cc.futures_core.6b3ce6fff8ff8955-cgu.1.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3076](tokio-fc2e47a19a559f68.tokio.861017559f2180cd-cgu.01.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3079](tokio-fc2e47a19a559f68.tokio.861017559f2180cd-cgu.04.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3092](signal_hook_registry-e694d55a46a3cd5f.signal_hook_registry.c50bc152dffd8326-cgu.01.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3093](signal_hook_registry-e694d55a46a3cd5f.signal_hook_registry.c50bc152dffd8326-cgu.02.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3100](signal_hook_registry-e694d55a46a3cd5f.signal_hook_registry.c50bc152dffd8326-cgu.09.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3091](signal_hook_registry-e694d55a46a3cd5f.signal_hook_registry.c50bc152dffd8326-cgu.00.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3101](signal_hook_registry-e694d55a46a3cd5f.signal_hook_registry.c50bc152dffd8326-cgu.10.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3094](signal_hook_registry-e694d55a46a3cd5f.signal_hook_registry.c50bc152dffd8326-cgu.03.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3102](signal_hook_registry-e694d55a46a3cd5f.signal_hook_registry.c50bc152dffd8326-cgu.11.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3104](signal_hook_registry-e694d55a46a3cd5f.signal_hook_registry.c50bc152dffd8326-cgu.13.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3103](signal_hook_registry-e694d55a46a3cd5f.signal_hook_registry.c50bc152dffd8326-cgu.12.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3105](signal_hook_registry-e694d55a46a3cd5f.signal_hook_registry.c50bc152dffd8326-cgu.14.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3088](tokio-fc2e47a19a559f68.tokio.861017559f2180cd-cgu.13.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3106](signal_hook_registry-e694d55a46a3cd5f.signal_hook_registry.c50bc152dffd8326-cgu.15.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3108](num_cpus-74cee9eae1b8963c.num_cpus.fe3db594c3f81db8-cgu.1.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3110](socket2-634c87d5adc249d1.socket2.ac6f2210d0fb7479-cgu.00.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3109](num_cpus-74cee9eae1b8963c.num_cpus.fe3db594c3f81db8-cgu.2.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3107](num_cpus-74cee9eae1b8963c.num_cpus.fe3db594c3f81db8-cgu.0.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3112](socket2-634c87d5adc249d1.socket2.ac6f2210d0fb7479-cgu.02.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3111](socket2-634c87d5adc249d1.socket2.ac6f2210d0fb7479-cgu.01.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3116](socket2-634c87d5adc249d1.socket2.ac6f2210d0fb7479-cgu.06.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3113](socket2-634c87d5adc249d1.socket2.ac6f2210d0fb7479-cgu.03.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3115](socket2-634c87d5adc249d1.socket2.ac6f2210d0fb7479-cgu.05.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3114](socket2-634c87d5adc249d1.socket2.ac6f2210d0fb7479-cgu.04.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3086](tokio-fc2e47a19a559f68.tokio.861017559f2180cd-cgu.11.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3117](socket2-634c87d5adc249d1.socket2.ac6f2210d0fb7479-cgu.07.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3095](signal_hook_registry-e694d55a46a3cd5f.signal_hook_registry.c50bc152dffd8326-cgu.04.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3120](socket2-634c87d5adc249d1.socket2.ac6f2210d0fb7479-cgu.10.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3097](signal_hook_registry-e694d55a46a3cd5f.signal_hook_registry.c50bc152dffd8326-cgu.06.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3121](socket2-634c87d5adc249d1.socket2.ac6f2210d0fb7479-cgu.11.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3124](socket2-634c87d5adc249d1.socket2.ac6f2210d0fb7479-cgu.14.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3122](socket2-634c87d5adc249d1.socket2.ac6f2210d0fb7479-cgu.12.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3123](socket2-634c87d5adc249d1.socket2.ac6f2210d0fb7479-cgu.13.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3125](socket2-634c87d5adc249d1.socket2.ac6f2210d0fb7479-cgu.15.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3098](signal_hook_registry-e694d55a46a3cd5f.signal_hook_registry.c50bc152dffd8326-cgu.07.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3127](bytes-91220d061ab7520b.bytes.b71ed62460c943dc-cgu.01.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3129](bytes-91220d061ab7520b.bytes.b71ed62460c943dc-cgu.03.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3128](bytes-91220d061ab7520b.bytes.b71ed62460c943dc-cgu.02.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3131](bytes-91220d061ab7520b.bytes.b71ed62460c943dc-cgu.05.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3132](bytes-91220d061ab7520b.bytes.b71ed62460c943dc-cgu.06.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3130](bytes-91220d061ab7520b.bytes.b71ed62460c943dc-cgu.04.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3134](bytes-91220d061ab7520b.bytes.b71ed62460c943dc-cgu.08.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3133](bytes-91220d061ab7520b.bytes.b71ed62460c943dc-cgu.07.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3135](bytes-91220d061ab7520b.bytes.b71ed62460c943dc-cgu.09.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3136](bytes-91220d061ab7520b.bytes.b71ed62460c943dc-cgu.10.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3099](signal_hook_registry-e694d55a46a3cd5f.signal_hook_registry.c50bc152dffd8326-cgu.08.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3138](bytes-91220d061ab7520b.bytes.b71ed62460c943dc-cgu.12.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3140](bytes-91220d061ab7520b.bytes.b71ed62460c943dc-cgu.14.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3119](socket2-634c87d5adc249d1.socket2.ac6f2210d0fb7479-cgu.09.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3118](socket2-634c87d5adc249d1.socket2.ac6f2210d0fb7479-cgu.08.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3141](bytes-91220d061ab7520b.bytes.b71ed62460c943dc-cgu.15.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3142](mio-4412dca4bbeb03c4.mio.a015bdf9cb5da178-cgu.00.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3126](bytes-91220d061ab7520b.bytes.b71ed62460c943dc-cgu.00.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3143](mio-4412dca4bbeb03c4.mio.a015bdf9cb5da178-cgu.01.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3144](mio-4412dca4bbeb03c4.mio.a015bdf9cb5da178-cgu.02.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3145](mio-4412dca4bbeb03c4.mio.a015bdf9cb5da178-cgu.03.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3147](mio-4412dca4bbeb03c4.mio.a015bdf9cb5da178-cgu.05.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3146](mio-4412dca4bbeb03c4.mio.a015bdf9cb5da178-cgu.04.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3148](mio-4412dca4bbeb03c4.mio.a015bdf9cb5da178-cgu.06.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3150](mio-4412dca4bbeb03c4.mio.a015bdf9cb5da178-cgu.08.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3151](mio-4412dca4bbeb03c4.mio.a015bdf9cb5da178-cgu.09.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3149](mio-4412dca4bbeb03c4.mio.a015bdf9cb5da178-cgu.07.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3153](mio-4412dca4bbeb03c4.mio.a015bdf9cb5da178-cgu.11.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3154](mio-4412dca4bbeb03c4.mio.a015bdf9cb5da178-cgu.12.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3152](mio-4412dca4bbeb03c4.mio.a015bdf9cb5da178-cgu.10.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3156](mio-4412dca4bbeb03c4.mio.a015bdf9cb5da178-cgu.14.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3155](mio-4412dca4bbeb03c4.mio.a015bdf9cb5da178-cgu.13.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3158](anyhow-e9dda134684f2013.anyhow.43f9edb589415487-cgu.00.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3157](mio-4412dca4bbeb03c4.mio.a015bdf9cb5da178-cgu.15.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3096](signal_hook_registry-e694d55a46a3cd5f.signal_hook_registry.c50bc152dffd8326-cgu.05.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3161](anyhow-e9dda134684f2013.anyhow.43f9edb589415487-cgu.03.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3160](anyhow-e9dda134684f2013.anyhow.43f9edb589415487-cgu.02.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3159](anyhow-e9dda134684f2013.anyhow.43f9edb589415487-cgu.01.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3163](anyhow-e9dda134684f2013.anyhow.43f9edb589415487-cgu.05.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3164](anyhow-e9dda134684f2013.anyhow.43f9edb589415487-cgu.06.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3165](anyhow-e9dda134684f2013.anyhow.43f9edb589415487-cgu.07.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3166](anyhow-e9dda134684f2013.anyhow.43f9edb589415487-cgu.08.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3167](anyhow-e9dda134684f2013.anyhow.43f9edb589415487-cgu.09.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3137](bytes-91220d061ab7520b.bytes.b71ed62460c943dc-cgu.11.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3139](bytes-91220d061ab7520b.bytes.b71ed62460c943dc-cgu.13.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3168](anyhow-e9dda134684f2013.anyhow.43f9edb589415487-cgu.10.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3162](anyhow-e9dda134684f2013.anyhow.43f9edb589415487-cgu.04.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3176](yrs-393b276501e90cd4.yrs.ffb6d393dcbbb54-cgu.02.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3174](yrs-393b276501e90cd4.yrs.ffb6d393dcbbb54-cgu.00.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3177](yrs-393b276501e90cd4.yrs.ffb6d393dcbbb54-cgu.03.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3169](anyhow-e9dda134684f2013.anyhow.43f9edb589415487-cgu.11.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3178](yrs-393b276501e90cd4.yrs.ffb6d393dcbbb54-cgu.04.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3171](anyhow-e9dda134684f2013.anyhow.43f9edb589415487-cgu.13.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3180](yrs-393b276501e90cd4.yrs.ffb6d393dcbbb54-cgu.06.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3170](anyhow-e9dda134684f2013.anyhow.43f9edb589415487-cgu.12.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3182](yrs-393b276501e90cd4.yrs.ffb6d393dcbbb54-cgu.08.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3172](anyhow-e9dda134684f2013.anyhow.43f9edb589415487-cgu.14.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3175](yrs-393b276501e90cd4.yrs.ffb6d393dcbbb54-cgu.01.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3183](yrs-393b276501e90cd4.yrs.ffb6d393dcbbb54-cgu.09.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3173](anyhow-e9dda134684f2013.anyhow.43f9edb589415487-cgu.15.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3186](yrs-393b276501e90cd4.yrs.ffb6d393dcbbb54-cgu.12.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3181](yrs-393b276501e90cd4.yrs.ffb6d393dcbbb54-cgu.07.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3187](yrs-393b276501e90cd4.yrs.ffb6d393dcbbb54-cgu.13.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3189](yrs-393b276501e90cd4.yrs.ffb6d393dcbbb54-cgu.15.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3190](fastrand-e8b6e4ca6e2e7aad.fastrand.2c72121bb0423624-cgu.00.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3193](fastrand-e8b6e4ca6e2e7aad.fastrand.2c72121bb0423624-cgu.03.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3195](fastrand-e8b6e4ca6e2e7aad.fastrand.2c72121bb0423624-cgu.05.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3191](fastrand-e8b6e4ca6e2e7aad.fastrand.2c72121bb0423624-cgu.01.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3196](fastrand-e8b6e4ca6e2e7aad.fastrand.2c72121bb0423624-cgu.06.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3194](fastrand-e8b6e4ca6e2e7aad.fastrand.2c72121bb0423624-cgu.04.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3192](fastrand-e8b6e4ca6e2e7aad.fastrand.2c72121bb0423624-cgu.02.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3197](fastrand-e8b6e4ca6e2e7aad.fastrand.2c72121bb0423624-cgu.07.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3184](yrs-393b276501e90cd4.yrs.ffb6d393dcbbb54-cgu.10.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3179](yrs-393b276501e90cd4.yrs.ffb6d393dcbbb54-cgu.05.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3198](fastrand-e8b6e4ca6e2e7aad.fastrand.2c72121bb0423624-cgu.08.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3185](yrs-393b276501e90cd4.yrs.ffb6d393dcbbb54-cgu.11.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3188](yrs-393b276501e90cd4.yrs.ffb6d393dcbbb54-cgu.14.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3203](arc_swap-7d273711b7a25ddb.arc_swap.5b432c462635bd6c-cgu.03.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3204](arc_swap-7d273711b7a25ddb.arc_swap.5b432c462635bd6c-cgu.04.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3205](arc_swap-7d273711b7a25ddb.arc_swap.5b432c462635bd6c-cgu.05.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3200](arc_swap-7d273711b7a25ddb.arc_swap.5b432c462635bd6c-cgu.00.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3199](fastrand-e8b6e4ca6e2e7aad.fastrand.2c72121bb0423624-cgu.09.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3212](serde_json-3634761ccfe94b54.serde_json.46dc01899f0c8319-cgu.00.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3213](serde_json-3634761ccfe94b54.serde_json.46dc01899f0c8319-cgu.01.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3214](serde_json-3634761ccfe94b54.serde_json.46dc01899f0c8319-cgu.02.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3210](arc_swap-7d273711b7a25ddb.arc_swap.5b432c462635bd6c-cgu.10.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3215](serde_json-3634761ccfe94b54.serde_json.46dc01899f0c8319-cgu.03.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3201](arc_swap-7d273711b7a25ddb.arc_swap.5b432c462635bd6c-cgu.01.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3216](serde_json-3634761ccfe94b54.serde_json.46dc01899f0c8319-cgu.04.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3218](serde_json-3634761ccfe94b54.serde_json.46dc01899f0c8319-cgu.06.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3219](serde_json-3634761ccfe94b54.serde_json.46dc01899f0c8319-cgu.07.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3206](arc_swap-7d273711b7a25ddb.arc_swap.5b432c462635bd6c-cgu.06.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3221](serde_json-3634761ccfe94b54.serde_json.46dc01899f0c8319-cgu.09.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3207](arc_swap-7d273711b7a25ddb.arc_swap.5b432c462635bd6c-cgu.07.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3209](arc_swap-7d273711b7a25ddb.arc_swap.5b432c462635bd6c-cgu.09.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3211](arc_swap-7d273711b7a25ddb.arc_swap.5b432c462635bd6c-cgu.11.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3224](serde_json-3634761ccfe94b54.serde_json.46dc01899f0c8319-cgu.12.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3226](serde_json-3634761ccfe94b54.serde_json.46dc01899f0c8319-cgu.14.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3227](serde_json-3634761ccfe94b54.serde_json.46dc01899f0c8319-cgu.15.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3223](serde_json-3634761ccfe94b54.serde_json.46dc01899f0c8319-cgu.11.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3220](serde_json-3634761ccfe94b54.serde_json.46dc01899f0c8319-cgu.08.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3229](ryu-2d6cd05058badbfe.ryu.de306990c9177635-cgu.01.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3225](serde_json-3634761ccfe94b54.serde_json.46dc01899f0c8319-cgu.13.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3217](serde_json-3634761ccfe94b54.serde_json.46dc01899f0c8319-cgu.05.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3232](ryu-2d6cd05058badbfe.ryu.de306990c9177635-cgu.04.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3233](ryu-2d6cd05058badbfe.ryu.de306990c9177635-cgu.05.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3202](arc_swap-7d273711b7a25ddb.arc_swap.5b432c462635bd6c-cgu.02.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3228](ryu-2d6cd05058badbfe.ryu.de306990c9177635-cgu.00.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3222](serde_json-3634761ccfe94b54.serde_json.46dc01899f0c8319-cgu.10.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3236](ryu-2d6cd05058badbfe.ryu.de306990c9177635-cgu.08.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3208](arc_swap-7d273711b7a25ddb.arc_swap.5b432c462635bd6c-cgu.08.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3234](ryu-2d6cd05058badbfe.ryu.de306990c9177635-cgu.06.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3239](itoa-9a864aa5d0e27e9e.itoa.7138204f656e2e63-cgu.0.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3235](ryu-2d6cd05058badbfe.ryu.de306990c9177635-cgu.07.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3237](ryu-2d6cd05058badbfe.ryu.de306990c9177635-cgu.09.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3241](atomic_refcell-4b1af006d7594c25.atomic_refcell.9d54e20bbe4c39d5-cgu.0.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3243](serde-4d82d70e9cda7832.serde.868ed5c8956d3ec8-cgu.00.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3244](serde-4d82d70e9cda7832.serde.868ed5c8956d3ec8-cgu.01.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3230](ryu-2d6cd05058badbfe.ryu.de306990c9177635-cgu.02.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3238](ryu-2d6cd05058badbfe.ryu.de306990c9177635-cgu.10.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3246](serde-4d82d70e9cda7832.serde.868ed5c8956d3ec8-cgu.03.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3248](serde-4d82d70e9cda7832.serde.868ed5c8956d3ec8-cgu.05.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3245](serde-4d82d70e9cda7832.serde.868ed5c8956d3ec8-cgu.02.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3231](ryu-2d6cd05058badbfe.ryu.de306990c9177635-cgu.03.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3242](smallstr-8fb78239293ac5c4.smallstr.9bfef1bfed4998a3-cgu.0.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3253](serde-4d82d70e9cda7832.serde.868ed5c8956d3ec8-cgu.10.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3254](serde-4d82d70e9cda7832.serde.868ed5c8956d3ec8-cgu.11.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3252](serde-4d82d70e9cda7832.serde.868ed5c8956d3ec8-cgu.09.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3256](serde-4d82d70e9cda7832.serde.868ed5c8956d3ec8-cgu.13.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3240](thiserror-52d64ddc47cdabd0.thiserror.16f73d106c602a41-cgu.0.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3251](serde-4d82d70e9cda7832.serde.868ed5c8956d3ec8-cgu.08.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3255](serde-4d82d70e9cda7832.serde.868ed5c8956d3ec8-cgu.12.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3258](serde-4d82d70e9cda7832.serde.868ed5c8956d3ec8-cgu.15.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3260](tracing-ba39d14823005518.tracing.6252eb6e8decc426-cgu.1.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3259](tracing-ba39d14823005518.tracing.6252eb6e8decc426-cgu.0.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3263](tracing-ba39d14823005518.tracing.6252eb6e8decc426-cgu.4.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3262](tracing-ba39d14823005518.tracing.6252eb6e8decc426-cgu.3.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3265](tracing-ba39d14823005518.tracing.6252eb6e8decc426-cgu.6.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3264](tracing-ba39d14823005518.tracing.6252eb6e8decc426-cgu.5.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3257](serde-4d82d70e9cda7832.serde.868ed5c8956d3ec8-cgu.14.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3267](log-de731b3e00460473.log.1cb9363e5038cbb8-cgu.0.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3261](tracing-ba39d14823005518.tracing.6252eb6e8decc426-cgu.2.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3249](serde-4d82d70e9cda7832.serde.868ed5c8956d3ec8-cgu.06.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3266](tracing-ba39d14823005518.tracing.6252eb6e8decc426-cgu.7.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3270](log-de731b3e00460473.log.1cb9363e5038cbb8-cgu.3.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3247](serde-4d82d70e9cda7832.serde.868ed5c8956d3ec8-cgu.04.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3271](log-de731b3e00460473.log.1cb9363e5038cbb8-cgu.4.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3268](log-de731b3e00460473.log.1cb9363e5038cbb8-cgu.1.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3269](log-de731b3e00460473.log.1cb9363e5038cbb8-cgu.2.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3272](log-de731b3e00460473.log.1cb9363e5038cbb8-cgu.5.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3250](serde-4d82d70e9cda7832.serde.868ed5c8956d3ec8-cgu.07.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3278](tracing_core-7203297f8ba7c267.tracing_core.fa7f9c6e607b6f97-cgu.02.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3277](tracing_core-7203297f8ba7c267.tracing_core.fa7f9c6e607b6f97-cgu.01.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3275](pin_project_lite-1d737a29b6d2cac0.pin_project_lite.2a6be7bbe464a456-cgu.0.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3274](log-de731b3e00460473.log.1cb9363e5038cbb8-cgu.7.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3282](tracing_core-7203297f8ba7c267.tracing_core.fa7f9c6e607b6f97-cgu.06.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3279](tracing_core-7203297f8ba7c267.tracing_core.fa7f9c6e607b6f97-cgu.03.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3286](tracing_core-7203297f8ba7c267.tracing_core.fa7f9c6e607b6f97-cgu.10.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3276](tracing_core-7203297f8ba7c267.tracing_core.fa7f9c6e607b6f97-cgu.00.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3287](tracing_core-7203297f8ba7c267.tracing_core.fa7f9c6e607b6f97-cgu.11.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3273](log-de731b3e00460473.log.1cb9363e5038cbb8-cgu.6.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3289](tracing_core-7203297f8ba7c267.tracing_core.fa7f9c6e607b6f97-cgu.13.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3288](tracing_core-7203297f8ba7c267.tracing_core.fa7f9c6e607b6f97-cgu.12.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3291](tracing_core-7203297f8ba7c267.tracing_core.fa7f9c6e607b6f97-cgu.15.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3280](tracing_core-7203297f8ba7c267.tracing_core.fa7f9c6e607b6f97-cgu.04.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3293](once_cell-fd8c2c387f24e929.once_cell.5dd599298eaa5caa-cgu.1.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3290](tracing_core-7203297f8ba7c267.tracing_core.fa7f9c6e607b6f97-cgu.14.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3295](once_cell-fd8c2c387f24e929.once_cell.5dd599298eaa5caa-cgu.3.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3281](tracing_core-7203297f8ba7c267.tracing_core.fa7f9c6e607b6f97-cgu.05.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3284](tracing_core-7203297f8ba7c267.tracing_core.fa7f9c6e607b6f97-cgu.08.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3292](once_cell-fd8c2c387f24e929.once_cell.5dd599298eaa5caa-cgu.0.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3298](semver-c57eabb8df4101e5.semver.7583e768ac6784-cgu.00.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3297](once_cell-fd8c2c387f24e929.once_cell.5dd599298eaa5caa-cgu.5.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3285](tracing_core-7203297f8ba7c267.tracing_core.fa7f9c6e607b6f97-cgu.09.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3300](semver-c57eabb8df4101e5.semver.7583e768ac6784-cgu.02.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3301](semver-c57eabb8df4101e5.semver.7583e768ac6784-cgu.03.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3302](semver-c57eabb8df4101e5.semver.7583e768ac6784-cgu.04.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3303](semver-c57eabb8df4101e5.semver.7583e768ac6784-cgu.05.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3304](semver-c57eabb8df4101e5.semver.7583e768ac6784-cgu.06.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3307](semver-c57eabb8df4101e5.semver.7583e768ac6784-cgu.09.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3308](semver-c57eabb8df4101e5.semver.7583e768ac6784-cgu.10.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3306](semver-c57eabb8df4101e5.semver.7583e768ac6784-cgu.08.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3310](semver-c57eabb8df4101e5.semver.7583e768ac6784-cgu.12.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3309](semver-c57eabb8df4101e5.semver.7583e768ac6784-cgu.11.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3311](parking_lot-cb1a20ad203fd15a.parking_lot.5b93f02fd738f9a2-cgu.00.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3299](semver-c57eabb8df4101e5.semver.7583e768ac6784-cgu.01.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3305](semver-c57eabb8df4101e5.semver.7583e768ac6784-cgu.07.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3294](once_cell-fd8c2c387f24e929.once_cell.5dd599298eaa5caa-cgu.2.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3296](once_cell-fd8c2c387f24e929.once_cell.5dd599298eaa5caa-cgu.4.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3283](tracing_core-7203297f8ba7c267.tracing_core.fa7f9c6e607b6f97-cgu.07.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3319](parking_lot-cb1a20ad203fd15a.parking_lot.5b93f02fd738f9a2-cgu.08.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3315](parking_lot-cb1a20ad203fd15a.parking_lot.5b93f02fd738f9a2-cgu.04.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3313](parking_lot-cb1a20ad203fd15a.parking_lot.5b93f02fd738f9a2-cgu.02.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3320](parking_lot-cb1a20ad203fd15a.parking_lot.5b93f02fd738f9a2-cgu.09.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3322](parking_lot-cb1a20ad203fd15a.parking_lot.5b93f02fd738f9a2-cgu.11.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3317](parking_lot-cb1a20ad203fd15a.parking_lot.5b93f02fd738f9a2-cgu.06.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3318](parking_lot-cb1a20ad203fd15a.parking_lot.5b93f02fd738f9a2-cgu.07.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3326](parking_lot-cb1a20ad203fd15a.parking_lot.5b93f02fd738f9a2-cgu.15.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3316](parking_lot-cb1a20ad203fd15a.parking_lot.5b93f02fd738f9a2-cgu.05.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3325](parking_lot-cb1a20ad203fd15a.parking_lot.5b93f02fd738f9a2-cgu.14.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3327](parking_lot_core-e3cb8e999664e4cd.parking_lot_core.abce57cb8974955c-cgu.00.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3328](parking_lot_core-e3cb8e999664e4cd.parking_lot_core.abce57cb8974955c-cgu.01.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3329](parking_lot_core-e3cb8e999664e4cd.parking_lot_core.abce57cb8974955c-cgu.02.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3331](parking_lot_core-e3cb8e999664e4cd.parking_lot_core.abce57cb8974955c-cgu.04.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3332](parking_lot_core-e3cb8e999664e4cd.parking_lot_core.abce57cb8974955c-cgu.05.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3330](parking_lot_core-e3cb8e999664e4cd.parking_lot_core.abce57cb8974955c-cgu.03.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3334](parking_lot_core-e3cb8e999664e4cd.parking_lot_core.abce57cb8974955c-cgu.07.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3333](parking_lot_core-e3cb8e999664e4cd.parking_lot_core.abce57cb8974955c-cgu.06.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3335](parking_lot_core-e3cb8e999664e4cd.parking_lot_core.abce57cb8974955c-cgu.08.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3337](libc-2252682f88e83e9f.libc.5c06355f38ca62c-cgu.00.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3336](parking_lot_core-e3cb8e999664e4cd.parking_lot_core.abce57cb8974955c-cgu.09.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3340](libc-2252682f88e83e9f.libc.5c06355f38ca62c-cgu.03.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3339](libc-2252682f88e83e9f.libc.5c06355f38ca62c-cgu.02.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3338](libc-2252682f88e83e9f.libc.5c06355f38ca62c-cgu.01.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3343](libc-2252682f88e83e9f.libc.5c06355f38ca62c-cgu.06.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3341](libc-2252682f88e83e9f.libc.5c06355f38ca62c-cgu.04.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3342](libc-2252682f88e83e9f.libc.5c06355f38ca62c-cgu.05.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3344](libc-2252682f88e83e9f.libc.5c06355f38ca62c-cgu.07.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3347](cfg_if-8d6b994b3f954bf3.cfg_if.b04f1910eba3dfa5-cgu.0.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3349](smallvec-3506692816cb79bc.smallvec.ec45b2bf64754a3d-cgu.1.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3345](libc-2252682f88e83e9f.libc.5c06355f38ca62c-cgu.08.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3346](libc-2252682f88e83e9f.libc.5c06355f38ca62c-cgu.09.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3314](parking_lot-cb1a20ad203fd15a.parking_lot.5b93f02fd738f9a2-cgu.03.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3312](parking_lot-cb1a20ad203fd15a.parking_lot.5b93f02fd738f9a2-cgu.01.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3324](parking_lot-cb1a20ad203fd15a.parking_lot.5b93f02fd738f9a2-cgu.13.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3323](parking_lot-cb1a20ad203fd15a.parking_lot.5b93f02fd738f9a2-cgu.12.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3350](smallvec-3506692816cb79bc.smallvec.ec45b2bf64754a3d-cgu.2.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3356](allo_isolate-d03aaaeeceae7538.allo_isolate.6fa1ef8975b671f5-cgu.0.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3355](lazy_static-97d233592240716e.lazy_static.f91a7f4c31d6bd92-cgu.0.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3348](smallvec-3506692816cb79bc.smallvec.ec45b2bf64754a3d-cgu.0.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3358](allo_isolate-d03aaaeeceae7538.allo_isolate.6fa1ef8975b671f5-cgu.2.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3357](allo_isolate-d03aaaeeceae7538.allo_isolate.6fa1ef8975b671f5-cgu.1.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3352](lock_api-349dc95f49eaebeb.lock_api.f15979b76c143872-cgu.1.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3359](allo_isolate-d03aaaeeceae7538.allo_isolate.6fa1ef8975b671f5-cgu.3.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3360](allo_isolate-d03aaaeeceae7538.allo_isolate.6fa1ef8975b671f5-cgu.4.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3362](allo_isolate-d03aaaeeceae7538.allo_isolate.6fa1ef8975b671f5-cgu.6.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3361](allo_isolate-d03aaaeeceae7538.allo_isolate.6fa1ef8975b671f5-cgu.5.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3364](allo_isolate-d03aaaeeceae7538.allo_isolate.6fa1ef8975b671f5-cgu.8.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3354](scopeguard-f01831bc40d6fdeb.scopeguard.915839eea31fc821-cgu.0.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3363](allo_isolate-d03aaaeeceae7538.allo_isolate.6fa1ef8975b671f5-cgu.7.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3321](parking_lot-cb1a20ad203fd15a.parking_lot.5b93f02fd738f9a2-cgu.10.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3365](pin_project-ae37c2dde4166dbc.pin_project.eb540889ea6f8d04-cgu.0.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3353](lock_api-349dc95f49eaebeb.lock_api.f15979b76c143872-cgu.2.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3367](std-d7097f83793f285d.std.73ec08d302f978e7-cgu.0.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3366](atomic-407d297df8857c51.atomic.d64264494b7e3c65-cgu.0.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3374](std_detect-13855c7195db552b.std_detect.abd1a7d641f403eb-cgu.0.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3370](memchr-b9180b0bd18086ab.memchr.2c6c42612e604417-cgu.0.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3368](panic_unwind-50e7fd4712e1104c.panic_unwind.d7e28a6b119cc851-cgu.0.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3376](rustc_std_workspace_alloc-6ef0176aaa60ff0c.rustc_std_workspace_alloc.15709e2a11af95da-cgu.0.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3369](object-9bf4c2305270bb3d.object.9f747c38dc863c72-cgu.0.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3372](gimli-72b430ce2d1ca406.gimli.3c9ae098ee588624-cgu.0.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3375](hashbrown-c4874185cc82a43a.hashbrown.2beb93fd06e7dbf-cgu.0.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3351](lock_api-349dc95f49eaebeb.lock_api.f15979b76c143872-cgu.0.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3373](rustc_demangle-8016ac6fb72599e3.rustc_demangle.8f836ff6d753325c-cgu.0.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3380](cfg_if-279824e18f4fd20b.cfg_if.82709a4c052d172c-cgu.0.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3378](adler-263f3ba6f4d2645b.adler.9f27dc717a23d143-cgu.0.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3381](libc-b7ead8c5aa11dde6.libc.c8da4fadf1ed06af-cgu.0.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3371](addr2line-09f75b2a7a30a183.addr2line.bac9e65e6c5405e4-cgu.0.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3385](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.000.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3377](miniz_oxide-1e9f0e423eed4f7c.miniz_oxide.bb46767dffc7fad1-cgu.0.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3379](unwind-85e43ed53a81d633.unwind.1d4f3e166131419-cgu.0.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3387](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.002.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3383](rustc_std_workspace_core-c7113231a51981ef.rustc_std_workspace_core.f828b259279ffef1-cgu.0.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3391](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.006.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3392](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.007.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3393](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.008.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3382](alloc-37d126161ada8ba6.alloc.ccf9bc335c0c6a37-cgu.0.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3395](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.010.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3394](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.009.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3397](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.012.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3396](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.011.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3384](core-0e8873809402687b.core.f61c09f58d048be3-cgu.0.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3389](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.004.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3398](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.013.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3399](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.014.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3401](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.016.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3386](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.001.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3402](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.017.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3388](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.003.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3400](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.015.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3403](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.018.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3406](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.021.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3409](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.024.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3405](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.020.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3408](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.023.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3411](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.026.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3413](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.028.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3390](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.005.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3412](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.027.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3410](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.025.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3418](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.033.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3419](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.034.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3420](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.035.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3416](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.031.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3421](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.036.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3407](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.022.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3417](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.032.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3422](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.037.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3425](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.040.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3424](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.039.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3415](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.030.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3414](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.029.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3427](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.042.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3423](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.038.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3429](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.044.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3430](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.045.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3432](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.047.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3426](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.041.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3428](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.043.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3434](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.049.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3404](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.019.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3431](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.046.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3439](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.054.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3440](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.055.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3433](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.048.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3435](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.050.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3444](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.059.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3436](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.051.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3442](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.057.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3445](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.060.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3446](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.061.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3441](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.056.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3437](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.052.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3449](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.064.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3452](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.067.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3448](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.063.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3453](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.068.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3457](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.072.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3438](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.053.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3458](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.073.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3459](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.074.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3455](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.070.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3451](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.066.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3460](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.075.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3454](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.069.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3462](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.077.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3464](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.079.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3463](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.078.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3467](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.082.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3466](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.081.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3456](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.071.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3471](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.086.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3450](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.065.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3465](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.080.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3472](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.087.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3461](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.076.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3447](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.062.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3475](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.090.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3476](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.091.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3470](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.085.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3478](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.093.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3469](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.084.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3443](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.058.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3473](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.088.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3468](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.083.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3480](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.095.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3477](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.092.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3479](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.094.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3483](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.098.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3482](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.097.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3485](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.100.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3486](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.101.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3474](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.089.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3481](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.096.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3487](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.102.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3488](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.103.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3491](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.106.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3497](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.112.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3496](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.111.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3494](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.109.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3493](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.108.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3484](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.099.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3502](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.117.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3503](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.118.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3504](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.119.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3495](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.110.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3505](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.120.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3506](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.121.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3490](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.105.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3508](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.123.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3499](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.114.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3500](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.115.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3498](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.113.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3514](7e9223f5ccec4f04-lse_cas1_rel.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3489](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.104.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3509](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.124.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3501](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.116.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3515](7e9223f5ccec4f04-lse_cas1_acq_rel.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3510](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.125.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3516](7e9223f5ccec4f04-lse_cas2_relax.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3507](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.122.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3520](7e9223f5ccec4f04-lse_cas4_relax.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3518](7e9223f5ccec4f04-lse_cas2_rel.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3512](7e9223f5ccec4f04-lse_cas1_relax.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3522](7e9223f5ccec4f04-lse_cas4_rel.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3523](7e9223f5ccec4f04-lse_cas4_acq_rel.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3492](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.107.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3519](7e9223f5ccec4f04-lse_cas2_acq_rel.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3513](7e9223f5ccec4f04-lse_cas1_acq.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3526](7e9223f5ccec4f04-lse_cas8_rel.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3511](compiler_builtins-c3f3955ff7203236.compiler_builtins.543522b25995efda-cgu.126.rcgu.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3528](7e9223f5ccec4f04-lse_cas16_relax.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3517](7e9223f5ccec4f04-lse_cas2_acq.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3524](7e9223f5ccec4f04-lse_cas8_relax.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3530](7e9223f5ccec4f04-lse_cas16_rel.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3525](7e9223f5ccec4f04-lse_cas8_acq.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3527](7e9223f5ccec4f04-lse_cas8_acq_rel.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3533](7e9223f5ccec4f04-lse_swp1_acq.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3529](7e9223f5ccec4f04-lse_cas16_acq.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3521](7e9223f5ccec4f04-lse_cas4_acq.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3532](7e9223f5ccec4f04-lse_swp1_relax.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3540](7e9223f5ccec4f04-lse_swp4_relax.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3537](7e9223f5ccec4f04-lse_swp2_acq.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3541](7e9223f5ccec4f04-lse_swp4_acq.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3531](7e9223f5ccec4f04-lse_cas16_acq_rel.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3534](7e9223f5ccec4f04-lse_swp1_rel.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3545](7e9223f5ccec4f04-lse_swp8_acq.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3535](7e9223f5ccec4f04-lse_swp1_acq_rel.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3546](7e9223f5ccec4f04-lse_swp8_rel.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3536](7e9223f5ccec4f04-lse_swp2_relax.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3547](7e9223f5ccec4f04-lse_swp8_acq_rel.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3548](7e9223f5ccec4f04-lse_ldadd1_relax.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3549](7e9223f5ccec4f04-lse_ldadd1_acq.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3539](7e9223f5ccec4f04-lse_swp2_acq_rel.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3552](7e9223f5ccec4f04-lse_ldadd2_relax.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3550](7e9223f5ccec4f04-lse_ldadd1_rel.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3544](7e9223f5ccec4f04-lse_swp8_relax.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3538](7e9223f5ccec4f04-lse_swp2_rel.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3542](7e9223f5ccec4f04-lse_swp4_rel.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3555](7e9223f5ccec4f04-lse_ldadd2_acq_rel.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3543](7e9223f5ccec4f04-lse_swp4_acq_rel.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3551](7e9223f5ccec4f04-lse_ldadd1_acq_rel.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3553](7e9223f5ccec4f04-lse_ldadd2_acq.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: ignoring file '/Users/max/projects/AppFlowy/frontend/appflowy_flutter/packages/appflowy_backend/macos/libdart_ffi.a[3554](7e9223f5ccec4f04-lse_ldadd2_rel.o)': found architecture 'arm64', required architecture 'x86_64'
ld: warning: Could not find or use auto-linked framework 'CoreAudioTypes': framework 'CoreAudioTypes' not found
Undefined symbols for architecture x86_64:
  "_link_me_please", referenced from:
      static appflowy_backend.AppFlowyBackendPlugin.dummyMethodToEnforceBundling() -> () in appflowy_backend[4](AppFlowyBackendPlugin.o)
ld: symbol(s) not found for architecture x86_64
clang: error: linker command failed with exit code 1 (use -v to see invocation)
warning: Run script build phase 'Run Script' will be run during every build because it does not specify any outputs. To address this warning, either add output dependencies to the script phase, or configure it to run in every build by unchecking "Based on dependency analysis" in the script phase. (in target 'Flutter Assemble' from project 'Runner')
** BUILD FAILED **
Leave a Comment