nombre del ejercicio

mail@pastecode.io avatar
unknown
plain_text
2 years ago
1.5 kB
1
Indexable
Never
Algoritmo trabajo
	Definir a,b,c Como Entero
	Escribir "num1"
	leer a
	
	Escribir "num2"
	leer b
	
	Escribir "num3"
	leer c
	
	Si a > -10 y a < 10  Entonces
		escribir "El valor del primer número es mayor a -10 y menor que 10"
	FinSi
	si a = -10 entonces 
		escribir "El valor del primer número es igual a -10"
	FinSi
	si a < -11 Entonces
		escribir "El valor del primer número es menor a -10"
	FinSi
	si a = 10 Entonces
		escribir "El valor del primer número es igual a 10"
	FinSi
	si a > 10 Entonces
		escribir "El valor del primer número es mayor a 10"
	FinSi

	
	Si b > -10 y b < 10   Entonces
		escribir "El valor del segundo número es mayor a -10 y menor que 10"
	FinSi
	si b = -10 entonces 
		escribir "El valor del segundo número es igual a -10"
	FinSi
	si b < -11 Entonces
		escribir "El valor del segundo número es menor a -10"
	FinSi
	si b = 10 Entonces
		escribir "El valor del segundo número es igual a 10"
	FinSi
	si b > 10 Entonces
		escribir "El valor del segundo número es mayor a 10"
	FinSi
	
	Si c > -10 y c < 10   Entonces
		escribir "El valor del tercer número es mayor a -10 y menor que 10"
	FinSi
	si c = -10 entonces 
		escribir "El valor del tercer número es igual a -10"
	FinSi
	si c < -11 Entonces
		escribir "El valor del tercer número es menor a -10"
	FinSi
	si c = 10 Entonces
		escribir "El valor del tercer número es igual a 10"
	FinSi
	si c > 10 Entonces
		escribir "El valor del tercer número es mayor a 10"
	FinSi
FinAlgoritmo