Untitled

mail@pastecode.io avatar
unknown
plain_text
16 days ago
1.4 kB
3
Indexable
Never
"s") ou (resp_cilindro = "n")
                  fimse
            ate (resp_cilindro = "n")
                limpatela
                AreaFiguras(titulo)
         fimse

   fimprocedimento
   
   procedimento texto()
   inicio
         AreaFiguras(titulo)
         repita
                escreval("   1. volume de um cubo          ")
                escreval("   2. volume de um cilindro      ")
                escreval("   3. volume de um prisma reto   ")
                escreval("   4. volume de um papalelepipedo")
                escreval("   5. sair                       ")
                FazerLinhas()
                leia(resp)
                se (resp <> "1") ou (resp <> "2") ou (resp <> "3") ou (resp <> "4") ou (resp <> "5") entao
                   limpatela
                   escreval
                   escreval
                   escreval (" OPÇÃO INVALIDA: TENTE NOVAMENTE")
                   escreval
                   escreval
                fimse
                AreaFiguras(titulo)
                corpo()
         ate (resp = "5")
             limpatela
             FazerLinhas()
             escreval ("      S  A  I  N  D  O . . . ")
             escreval ("obrigado por usar nosso software")
             FazerLinhas()
   fimprocedimento


inicio
      titulo <- "        ÁREA DE FIGURAS   "
      texto()
fimalgoritmo
Leave a Comment