Untitled

 avatar
unknown
plain_text
5 months ago
3.6 kB
5
Indexable
---------SWITCH 2960-24TT---------
---ssh---
enable
conf t
username cisco privilege 15 secret cisco
line vty 0 15
transport input ssh
login local
hostname s6
ip domain name wp.pl
crypto key generate rsa
2048
---ssh---

---tworzenie vlanow---
vlan 10
name Administracja
exit
vlan 20
name Uczniowie
exit
vlan 30
name Nauczyciele
exit
---tworzenie vlanow---

---przypisywanie vlanow do interfejsow---
interface gigabitEthernet0/1
switchport mode access
switchport access vlan10
exit

interface gigabitEthernet0/2
switchport mode access
switchport access vlan20
exit

interface gigabitEthernet0/3
switchport mode access
switchport access vlan30
exit
---przypisywanie vlanow do interfejsow---

---wlaczenei trunka---
interface gigabitEthernet0/24
switchport mode trunk
switchport trunk allowed vlan 10,20,30
exit
---wlaczenei trunka---

---adresacja SVI---
interface vlan 10
ip address 192.168.10.125 255.255.255.128
exit

interface vlan 20
ip address 192.168.20.125 255.255.255.128
exit

interface vlan 30
ip address 192.168.30.125 255.255.255.128
exit
---adresacja SVI---

---Enkryptowanie---
enable secret cisco
line console 0
password cisco
login local
exit
conf t
service password-encryption
wr
---Enkryptowanie---

---------SWITCH 2960-24TT---------

--- przypisywanie VLAN-ów do portów ---

interface gigabitEthernet0/1
switchport mode access
switchport access vlan10
exit

interface gigabitEthernet0/2
switchport mode access
switchport access vlan20
exit

interface gigabitEthernet0/3
switchport mode access
switchport access vlan30
exit

--- przypisanie dodatkowych portów dla VLAN-ów ---

interface gigabitEthernet0/4
switchport mode access
switchport access vlan10
exit

interface gigabitEthernet0/5
switchport mode access
switchport access vlan10
exit

interface gigabitEthernet0/6
switchport mode access
switchport access vlan10
exit

interface gigabitEthernet0/7
switchport mode access
switchport access vlan10
exit

interface gigabitEthernet0/8
switchport mode access
switchport access vlan20
exit

interface gigabitEthernet0/9
switchport mode access
switchport access vlan20
exit

interface gigabitEthernet0/10
switchport mode access
switchport access vlan20
exit

interface gigabitEthernet0/11
switchport mode access
switchport access vlan20
exit

interface gigabitEthernet0/12
switchport mode access
switchport access vlan20
exit

interface gigabitEthernet0/13
switchport mode access
switchport access vlan20
exit

interface gigabitEthernet0/14
switchport mode access
switchport access vlan20
exit

interface gigabitEthernet0/15
switchport mode access
switchport access vlan20
exit

interface gigabitEthernet0/16
switchport mode access
switchport access vlan30
exit

interface gigabitEthernet0/17
switchport mode access
switchport access vlan30
exit


///////////////////////////////////////
Router dodatek przypisywania IP z range
--- dhcp ---
ip dhcp pool VLAN10
network 192.168.10.0 255.255.255.128
default-router 192.168.10.125
dns-server 8.8.8.8
exit
ip dhcp pool VLAN20
network 192.168.20.0 255.255.255.128
default-router 192.168.20.125
dns-server 8.8.8.8
exit
ip dhcp pool VLAN30
network 192.168.30.0 255.255.255.128
default-router 192.168.30.125
dns-server 8.8.8.8
exit
--- dhcp ---

--- exclude dla sprzetu ---
ip dhcp excluded-address 192.168.10.1 192.168.10.10
ip dhcp excluded-address 192.168.20.1 192.168.20.10
ip dhcp excluded-address 192.168.30.1 192.168.30.10
--- exclude dla sprzetu ---

Editor is loading...
Leave a Comment