SWITCH lenovog8052-001 config

 avatar
user_5788845
fortran
a year ago
8.0 kB
2
Indexable
Never
!
version "8.4.18"
switch-type "Lenovo RackSwitch G8052"
iscli-new
!
!

snmp-server community 1 index "ro"
!
snmp-server version v1v2v3
!
snmp-server read-community "RO"
!
!
!
no system dhcp
no system default-ip
hostname "lenovog8052-001"
!
!
access user administrator-password "0aaa1eba3ac91cbf604ca704a3dfb61d2754657ac412cb0064e66088abc67d983077366f278dfaa8401152be33ee1b890a6f67ab4deb6f6a019d494a02db8ad8"
!
!
interface port 1
        switchport access vlan 10
        exit
!
interface port 2
        switchport access vlan 10
        exit
!
interface port 3
        switchport access vlan 10
        exit
!
interface port 4
        switchport access vlan 10
        exit
!
interface port 5
        switchport access vlan 10
        exit
!
interface port 6
        switchport access vlan 10
        exit
!
interface port 7
        switchport access vlan 10
        exit
!
interface port 8
        switchport access vlan 10
        exit
!
interface port 9
        switchport access vlan 10
        exit
!
interface port 10
        switchport access vlan 10
        exit
!
interface port 11
        switchport access vlan 10
        exit
!
interface port 12
        switchport access vlan 10
        exit
!
interface port 13
        switchport access vlan 10
        exit
!
interface port 14
        switchport access vlan 10
        exit
!
interface port 15
        switchport access vlan 10
        exit
!
interface port 16
        switchport access vlan 10
        exit
!
interface port 17
        switchport access vlan 10
        exit
!
interface port 18
        switchport access vlan 10
        exit
!
interface port 19
        switchport access vlan 10
        exit
!
interface port 20
        switchport access vlan 10
        exit
!
interface port 21
        switchport access vlan 10
        exit
!
interface port 22
        switchport access vlan 10
        exit
!
interface port 23
        switchport access vlan 10
        exit
!
interface port 24
        switchport access vlan 10
        exit
!
interface port 25
        switchport access vlan 10
        exit
!
interface port 26
        switchport access vlan 10
        exit
!
interface port 27
        switchport access vlan 10
        exit
!
interface port 28
        switchport access vlan 10
        exit
!
interface port 29
        switchport access vlan 10
        exit
!
interface port 30
        switchport access vlan 10
        exit
!
interface port 31
        switchport access vlan 10
        exit
!
interface port 32
        switchport access vlan 10
        exit
!
interface port 33
        switchport access vlan 10
        exit
!
interface port 34
        switchport access vlan 10
        exit
!
interface port 35
        switchport access vlan 10
        exit
!
interface port 36
        switchport access vlan 10
        exit
!
interface port 37
        switchport access vlan 10
        exit
!
interface port 38
        switchport access vlan 10
        exit
!
interface port 39
        switchport access vlan 10
        exit
!
interface port 40
        switchport access vlan 10
        exit
!
interface port 41
        switchport access vlan 20
        exit
!
interface port 42
        switchport access vlan 20
        exit
!
interface port 43
        switchport access vlan 20
        exit
!
interface port 44
        switchport access vlan 20
        exit
!
interface port 45
        switchport access vlan 20
        exit
!
interface port 46
        switchport access vlan 20
        exit
!
interface port 47
        switchport access vlan 20
        exit
!
interface port 48
        switchport access vlan 20
        exit
!
interface port XGE1
        switchport access vlan 10
        exit
!
interface port XGE2
        switchport access vlan 20
        no auto
        exit
!
interface port XGE3
        switchport access vlan 20
        exit
!
interface port XGE4
        switchport access vlan 20
        no auto
        exit
!
vlan 10
        name "VLAN 10"
!
vlan 20
        name "VLAN 20"
!
!
spanning-tree stp 10 vlan 10
spanning-tree stp 20 vlan 20
!
interface port 1
        spanning-tree portfast
        exit
!
interface port 2
        spanning-tree portfast
        exit
!
interface port 3
        spanning-tree portfast
        exit
!
interface port 4
        spanning-tree portfast
        exit
!
interface port 5
        spanning-tree portfast
        exit
!
interface port 6
        spanning-tree portfast
        exit
!
interface port 7
        spanning-tree portfast
        exit
!
interface port 8
        spanning-tree portfast
        exit
!
interface port 9
        spanning-tree portfast
        exit
!
interface port 10
        spanning-tree portfast
        exit
!
interface port 11
        spanning-tree portfast
        exit
!
interface port 12
        spanning-tree portfast
        exit
!
interface port 13
        spanning-tree portfast
        exit
!
interface port 14
        spanning-tree portfast
        exit
!
interface port 15
        spanning-tree portfast
        exit
!
interface port 16
        spanning-tree portfast
        exit
!
interface port 17
        spanning-tree portfast
        exit
!
interface port 18
        spanning-tree portfast
        exit
!
interface port 19
        spanning-tree portfast
        exit
!
interface port 20
        spanning-tree portfast
        exit
!
interface port 21
        spanning-tree portfast
        exit
!
interface port 22
        spanning-tree portfast
        exit
!
interface port 23
        spanning-tree portfast
        exit
!
interface port 24
        spanning-tree portfast
        exit
!
interface port 25
        spanning-tree portfast
        exit
!
interface port 26
        spanning-tree portfast
        exit
!
interface port 27
        spanning-tree portfast
        exit
!
interface port 28
        spanning-tree portfast
        exit
!
interface port 29
        spanning-tree portfast
        exit
!
interface port 30
        spanning-tree portfast
        exit
!
interface port 31
        spanning-tree portfast
        exit
!
interface port 32
        spanning-tree portfast
        exit
!
interface port 33
        spanning-tree portfast
        exit
!
interface port 34
        spanning-tree portfast
        exit
!
interface port 35
        spanning-tree portfast
        exit
!
interface port 36
        spanning-tree portfast
        exit
!
interface port 37
        spanning-tree portfast
        exit
!
interface port 38
        spanning-tree portfast
        exit
!
interface port 39
        spanning-tree portfast
        exit
!
interface port 40
        spanning-tree portfast
        exit
!
interface port 41
        spanning-tree portfast
        exit
!
interface port 42
        spanning-tree portfast
        exit
!
interface port 43
        spanning-tree portfast
        exit
!
interface port 44
        spanning-tree portfast
        exit
!
interface port 45
        spanning-tree portfast
        exit
!
interface port 46
        spanning-tree portfast
        exit
!
interface port 47
        spanning-tree portfast
        exit
!
interface port 48
        spanning-tree portfast
        exit
!
interface port XGE1
        spanning-tree portfast
        exit
!
interface port XGE2
        spanning-tree portfast
        exit
!
interface port XGE3
        spanning-tree portfast
        exit
!
interface port XGE4
        spanning-tree portfast
        exit
!
!
!
!
!
!
interface ip 1
        ip address 172.30.50.1 255.255.0.0
        enable
        exit
!
!
!
!
!
!
end